Jump to content

Problem getting my mesh avatar to appear


melaniehaughton
 Share

You are about to reply to a thread that has been inactive for 2073 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

A few days ago my main computer crashed and has had to be reformatted.  I have now returned it to it's original state.  I have managed to reinstall the Second Life viewer and also the Firestorm viewer.  

   Both viewers seem to work normally except for one major problem.  Whilst my scenery and other objects materialize normally, my mesh avatar and other mesh items remain invisible.  I manage to get them to appear, but only by unchecking the Basic Shaders.  However, my mesh body and mesh clothing now have ugly shadowing and the detail of the textures are not ideal.

     I do not believe that my issue is due to the reformatting of my desktop as the same issue is occurring on my laptop - and that has not been altered in any way

Any help would be much appreciated.

 

 

Link to comment
Share on other sites

Melaniehuaghton, did you solve this issue? i also have the same problem since ive upgraded to 5.0 this week. I was fine in the 4.7 version. Ive talked to Maitreya and FS support and noone seems to have any answers for me either? I will try to clean my files as suggested here but let me know if youve had any luck please.

 

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2073 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...