Jump to content
  • 0

i bring up SL page but on the bottom where you log in is missing so cant log in


ConnorChrisley
 Share

You are about to reply to a thread that has been inactive for 2088 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Based on your problem description it sounds like you are using the Firestorm Viewer.

You may want to follow the instructions for a Clean Install of the latest version of the Firestorm Viewer found here:

http://wiki.phoenixviewer.com/fs_clean_install

Another thing to look out for is an overly aggressive firewall software program like Webroot which automatically blocks the execution of the SLPlugIn.exe & SLVoice.exe programs as well as prevents the use of ports that SecondLife needs to function correctly.

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Based on your problem description it sounds like you are using the Firestorm Viewer.

You may want to follow the instructions for a Clean Install of the latest version of the Firestorm Viewer found here:

http://wiki.phoenixviewer.com/fs_clean_install

Another thing to look out for is an overly aggressive firewall software program like Webroot which automatically blocks the execution of the SLPlugIn.exe & SLVoice.exe programs as well as prevents the use of ports that SecondLife needs to function correctly.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2088 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...