Jump to content

Testing appliers in SL BETA: I don't have my dev kits there


Guest
 Share

You are about to reply to a thread that has been inactive for 2746 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

 I have been reading that many are using SL Beta Grid to test their appliers. While I've used it for other things, I don't understand how anyone can test their appliers if they dont have the scripts. The config script is copy but the actual applier script is not. So please .. someone tell me how i get my dev kits over to Beta in order to test my appliers there :D  

Thanks, 

Wolf

Link to comment
Share on other sites

These days the beta grid inventory is combined with the main grid inventory so you will have your developer kit in your inventory on Agni. It will take a day or so after you first go over to the beta grid for the inventories to sync. It doesn't work the other way of course --- beta inventory showing up on the main grid --- as THEN there would be no need to upload and pay fees *wink*.

 

So go over and then wait a day or two and return.  If that doesn't work, then I suspect you could send in a ticket. My testing avi got a new top she wanted to wear and it showed up a day later (might be longer on weekends, not sure). 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2746 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...