Jump to content

Broken HUD and Mesh


You are about to reply to a thread that has been inactive for 2091 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

So me and my friends had the unfortunate luck that broke most of of our bodies into an odd deformed shape and HUDs (Body, AO, facelight, etc.) becoming unresponsive (clicking to attempt to activate but doesn't do anything). 

Luckily for us we have an Update cards included in our products for our bodies but are forced to scrap our old items due to becoming unresponsive to work. I've lost almost half my inventory worth of items now, there goes my lindens.
Link to comment
Share on other sites

Deformers (the schoolyard prank you got hit with) aren't new, nor could they ever be considered a security risk. Kiddies can only deform you with your permission.

Take a look on Marketplace for an "undeformer" and - as Gadget says - be more cautious with animation requests in future.

Link to comment
Share on other sites


ShadowYukisa wrote:

Luckily for us we have an Update cards included in our products for our bodies but are forced to scrap our old items due to becoming unresponsive to work. I've lost almost half my inventory worth of items now, there goes my lindens.

No, if your scripted attachments have become unresponsive, they need to have their scripts reset.

If those items are no-mod, then you can't reset the scripts, so you need to get a redelivery, often from a "redelivery terminal" at the seller's in-world store.

Annoying? Yeah, well, blame the nit-wit creators who insist on superstitiously setting their items no-mod in the first place.

Link to comment
Share on other sites

I never accepted any animation request on the public sandbox SIM, Me and my group were minding our own business when some of us notice a large lag. One of those annoying particles flying about but I blocked them.

 

We all left that sim due to it being unstable for my computer for some reason I don't know and we all start to notice our HUDs that we had on weren't functioning correctly at all along with a few other scripted meshes we had on.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2091 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...