Jump to content
  • 0

What happened to my groups?!


ZetaRESP
 Share

You are about to reply to a thread that has been inactive for 2096 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Did you try to relog again?  If so, that should have fixed it unless your viewer was damaged in the crash. 

If you still don't see your things right, do a clean re-install of your viewer. Here is how to do that https://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

The link provided is for the official SL viewer, but also works for third party viewers. You viewer name will be substituted for the SL viewer name.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Did you try to relog again?  If so, that should have fixed it unless your viewer was damaged in the crash. 

If you still don't see your things right, do a clean re-install of your viewer. Here is how to do that https://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

The link provided is for the official SL viewer, but also works for third party viewers. You viewer name will be substituted for the SL viewer name.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2096 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...