Jump to content
Sign in to follow this  
BrunnoMoreschi

Maturity and Profile pic bug HELP

Recommended Posts

Well, i created my account around 4 years ago i tried to play once but i gave up. But now im on it and im having some difficulties.

 

1) I cant upload a profile pic.

>Upload the pic

>It successfully  shows up

> No one can see it

> I can only see it on my website profile and by my default SL viewer ( Im not able to see it in firestorm )

> When i relog its gone

What am i doing wrong ?

 

2) My mature level is set to GENERAL/MODERATE/ADULT but when i use the search button, ADULT is blocked due to my mature settings ? wtf


http://prntscr.com/djyar6

Share this post


Link to post
Share on other sites

A friend of mine had the same problem on Firestorm. We fixed the issue by turning off the web profiles.

Avatar > Preferences > User Interface > Interface Windows > [ ] Use web profiles by default.

This reverts you to the old style profiles. Drag Drop a texture onto the 2nd Life tab > change to another tab > Press OK

Reopen and should work.

Share this post


Link to post
Share on other sites

Here is how I found out.  It only works uploading at https://secondlife.com/my/ . There you can upload your 2nd and 1st life pic, and it maybe takes a while, but they stay in your profile. Can not do that via SL, they will be removed .  If you don't spend money on SL, those are the only 2 you can upload via https://secondlife.com/my/ . If you want to change pictures in PICKS, you have to upload them, and if I am not mistaking it is 10 linden per pic. 

 

Hope you understand this. 

Share this post


Link to post
Share on other sites

I changed mine 2 days ago so I went through this hassle as well.

I did a three step process:

1: went to my.secondlife.com and deleted the profile pics there.

2: Added new profile pics there.

3: Logged into SL using Firestorm (this can't be done on the official viewer), turned off web profiles, and uploaded the images inworld again there.

 

I couldn't get it to "stick" everywhere until I did all of that.

Share this post


Link to post
Share on other sites

There are about a dozen or so JIRA's for this, most marked closed/duplicate, the main one that's still open is dated early december.

 

Apparently when you stick a new profile pic on my.secondlife.com it isnt updating the other half of the system, the world.secondlife.com site where inworld stuff pulls your profile from.

 

There's no word on a fix, or even of it being assigned to anyone for investigation yet, so if this affects you, file a JIRA about it, the more duplicates they have to close and hotlink to the  original, the more likely they will eventually  look at the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...