Jump to content
  • 0

New computer....won't play SL!


You are about to reply to a thread that has been inactive for 3721 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

OK, ....I didn't get an error message. I bought a new computer and had everything moved over from my old pc to this new one. Well, I thought. Second Life didn't transfer over. I went into google and pulled up SL and downloaded it. It knows who I am but I just can't get into the 'playing' part. I can login. But no game.

Link to post
Share on other sites
  • 0

Ok I would start by removing the SL viewer from your new computer. Do a full uninstall. Then update your graphics drivers by going to the graphics card makers website and getting the latest drivers for your card. Install those, then download a fresh viewer install file and install the viewer.

Link to post
Share on other sites
  • 0

Verify you satisfy the minimum hardware requirements at http://secondlife.com/support/system-requirements/

Additional system requirements info is available at http://wiki.secondlife.com/wiki/Linden_Lab_Official:System_Requirements

Often it is necessary to purchase a compatible graphics card. See http://community.secondlife.com/t5/English-Knowledge-Base/Graphics-cards/ta-p/700073

If you are confident you satisfy the system requirements, try removing and re-installing your viewer.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3721 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...