Jump to content

Having issues with Bento wing bones


Magnanimousity
 Share

You are about to reply to a thread that has been inactive for 2112 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I'm using the wing bone chain as a set of torso limbs, but I've run into a bit of an issue specifically with the Wing4 bones.

 

 

I'm not really sure why this is happening, every other bone in the chain works as expected. I've applied the bone reposition as the rest pose, I've checked multiple times that it's rigged to the correct bone, I've looked at and compared every single setting I could find and they're not any different between the Wing4 bones and any other bone. I've tried everything I can think of but nothing seems to change it in the slightest. I'm using avastar 2.0-23 with blender 2.77, if that makes much of a difference. This issue doesn't seem to happen with the bento angel demonstration av from what I can tell?

I'd really appreciate some help if anyone has any idea what might be going on. Thank you!

 

Edit: Another thing to note is that it follows the rest of the bone chain just fine when they move.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2112 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...