Jump to content

my second life feed


LadyEllenT
 Share

You are about to reply to a thread that has been inactive for 1768 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Is there some reason my feed only goes back  two weeks? I thought maybe it was a change in the site but I checked and other feeds still go way back. When I scroll down, there is no "more" tab on mine, although I've been posting on it since I signed up four months ago. I also checked while logged out and it isn't just me who only sees two weeks of posts.

Link to comment
Share on other sites

Hi LadyEllen!

I do see content on your feed, unlike Pleasureboi. About 15 days worth.

The feed isn't a storage medium - it's poorly designed and the network it sits on top of is lousy. Really it's only any good for showing what you've been up to very recently because it will always error out sooner or later.

I'd recommend keeping your snapshots somewhere else if you want a way to show them off forever.

Link to comment
Share on other sites


Freya Mokusei wrote:

Hi LadyEllen!

I
do
see content on your feed, unlike Pleasureboi. About 15 days worth.

The feed isn't a storage medium
- it's poorly designed and the network it sits on top of is lousy. Really it's only any good for showing what you've been up to very recently because it will always error out sooner or later.

I'd recommend keeping your snapshots somewhere else if you want a way to show them off forever.

Ok, that's very good to know and I'm glad I figured it out early. I take a ton of snapshots but most of them are saved to my harddrive any way. Do you think this glitch is temporary and they will be back or does this mean they've been eaten forever? I've gone back thru my feed a couple times recently and it was fun to see how much my look has changed since my system avi and those awful freebie galaxy clothes. :(

Link to comment
Share on other sites


LadyEllenT wrote:

Ok, that's very good to know and I'm glad I figured it out early. I take a ton of snapshots but most of them are saved to my harddrive any way. Do you think this glitch is temporary and they will be back or does this mean they've been eaten forever?


You may see the missing posts again. Sometimes the feed will let you load more, sometimes less.

But this issue has been around since the feed was released, it's never been reliable.

Good luck!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1768 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...