Jump to content
Sign in to follow this  
chaineduplezkittym

edit/content tab wont load no matter what!

Recommended Posts

VIDEO EXAMPLE:  https://youtu.be/EroQ7cTTIvs

So i posted in another section of the sl forums about this issue, but i thought maybe it might get more traction here as well as i am desperate to resolve this issue.

 

Okay, the problem is, no matter what i do, the edit/content tab will not load the contents in anything i observe in the root prim.

Not even a "new script"
I have tried everything i can to resolve this, from upping my cache, to lowering my graphics, to re-starting from scratch on projects, clean installs of both the sl viewer and firestorm and nothing seems to resolve the issue.

I have tried going to different regions to see if that was the cause, pretty much anything you can think of, or well atleast me.

 

Sometimes content will load up and i can see it, but i cant really do anything from that point on, if i delete something from the object, it wont show it deleted until i turn off edit mode and then re-click it and go to the content tab, but when i do this i get stuck back into "loading content" once again.

if anyone has had this issue please let me know if you found a way to resolve it.

Share this post


Link to post
Share on other sites

not very nice for that other 9 posts in your earlier thread... posting this multiple times doesn't solve the problem,

did you try the solutions mentioned there already?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...