Jump to content
  • 0
Sign in to follow this  
Victoria Mounier

Character consistently a cloud...my alternate char account works fine??

Question

  • 0

Firstly if you do Ctrl Alt D your advanced menu should appear and Ctrl Alt Q will get the developer menu if you are on viewer 2.

If your avatar will not load:

Create a folder, name it something easy to find so you can always keep it in your inventory for future use, like Normal Me or whatever.
Put a copy of your usual basic components in there...Skin, shape, eyes, hair (including bald base) & a basic shirt and pair of pants.
Right click on the folder and select REPLACE

or

Reset your avvie to default, depending which viewer you are using this is done here:
Advanced Menu >>Character>>Character Tests >> Test Male (or Female)
or
Developers Menu (ctrl alt Q)>>Avatar>>Character Tests>>Test Male (or Female)

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Firstly if you do Ctrl Alt D your advanced menu should appear and Ctrl Alt Q will get the developer menu if you are on viewer 2.

If your avatar will not load:

Create a folder, name it something easy to find so you can always keep it in your inventory for future use, like Normal Me or whatever.
Put a copy of your usual basic components in there...Skin, shape, eyes, hair (including bald base) & a basic shirt and pair of pants.
Right click on the folder and select REPLACE

or

Reset your avvie to default, depending which viewer you are using this is done here:
Advanced Menu >>Character>>Character Tests >> Test Male (or Female)
or
Developers Menu (ctrl alt Q)>>Avatar>>Character Tests>>Test Male (or Female)

Share this post


Link to post
Share on other sites
  • 0

well most of her items are "No copy" so putting them into a folder isn't possible and when I have attempted "drag and drop" into a new folder her outfit/skin, etc never goes anywhere so its more of a matter of me remembering what she wears lol... But regardless the fix you sent me and the landmark...well they worked :) she has her normal clothes and skin on now and it's going fine so far. thank you very much!!

Share this post


Link to post
Share on other sites
  • 0

hoi,ik heb je berichtje gelezen,maar heeft het geholpen? ik heb het geprobeerd maar lukt dus niet. ik baal hiervan dus.

kan je het mij uitlegen,in makkelijke taal want ik snap er niks meer van

groetjes brigitte

Share this post


Link to post
Share on other sites
  • 0

The bug that causes this affects one or more of the 4 basic avatar components....Shape, Skin, Hairbase and Eyes....The 2 that seem to be most commonly affected are indeed Hairbase and Shape, so in your case it sounds like it was the shape.

Share this post


Link to post
Share on other sites
  • 0

This happened to me to
for me the only thing wrong was that somehow my shape went missing,
took me weeks to figure that out

 

PS. this hapend to me on my alt acount (aka this one, and my other acount worked fine, so i know hwat you mean)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...