Jump to content
Sign in to follow this  
thesandboss

Glowing... so much.... glowing.

You are about to reply to a thread that has been inactive for 3389 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

So I've been working on this island for a college I work at and I've been using a lot of different computers.  For some reason when I use this laptop a lot of random objects become really bright and they cease to glow.  When I use the program on other computers in our lab everything looks normal.  How can I stop the glow from glowing.

Share this post


Link to post
Share on other sites

Sounds like you have your graphics settings turned to the lowest on all the other computers and on one you have it set to Medium or higher where you are able to see all the glow, shine, etc. and this would be what most people would see. 

Share this post


Link to post
Share on other sites

Go to your Advanced (CTRL+Alt+D) menu and choose Debug Settings.   From the pulldown menu, select RenderGlow and set it to FALSE. That will turn off all glow anywhere.  It will only affect what you see in your own viewer, but that's what you want.

Share this post


Link to post
Share on other sites

 


Rolig Loon wrote:

Go to your Advanced (
CTRL+Alt+D
) menu and choose
Debug Settings
.   From the pulldown menu, select
RenderGlow
and set it to
FALSE
. That will turn off all glow anywhere.  It will only affect what you see in your own viewer, but that's what you want.

It might be what she wants and it might not. If she is building something for a university I am assuming she wants to see what most people will see while building. I remember when I was a newbie and I built my first thing in SL I was happy about my first made thing, it all went crashing down when a friend told me she couldn't see anything all she saw was a very bright glowing object, that is the day I learned there were other graphics settings, lol. 

 

Share this post


Link to post
Share on other sites

I know from Phoenix-viewer you can set the strength of the Render Glow Effects (which is usually set to 2 ).

Completely forgot it's equivalent in Debug-Settings though .. :smileyindifferent:

 

Share this post


Link to post
Share on other sites

Thanks guys.  I checked on the computers in the computer lab and sure enough their graphics was set to low.  From what I'm gathering from the rest of the conversation is that the objects actually have the glow.  I'm guessing I'm going to have to go in and change each specific objects properties so they don't do that.  This sounds like a fun point and click project.

Share this post


Link to post
Share on other sites

 


George Orellana wrote:

It might be what she wants and it might not. If she is building something for a university I am assuming she wants to see what most people will see while building. I remember when I was a newbie and I built my first thing in SL I was happy about my first made thing, it all went crashing down when a friend told me she couldn't see anything all she saw was a very bright glowing object, that is the day I learned there were other graphics settings, lol. 

 

Yeah, that's true.  In a great many cases, though, the truly annoying glow happens when some bozo has turned on glow at maximum strength and it cuts through any object that has a 32-bit texture on it.  As you walk around, opaque textures block the glow. When there's an alpha-textured object between you and the glow, however, the ghastly radioactive aura hits you in the face again. It looks random, but it's really just a matter of which textures are in your line of sight.  If that's the issue, the only way to beat it is to kill the glow as I recommended.

 

Share this post


Link to post
Share on other sites

 


thesandboss wrote:

Thanks guys.  I checked on the computers in the computer lab and sure enough their graphics was set to low.  From what I'm gathering from the rest of the conversation is that the objects actually have the glow.  I'm guessing I'm going to have to go in and change each specific objects properties so they don't do that.  This sounds like a fun point and click project.

That is correct. If you did not intend for the objects to glow then yes you will have to change that in each individual object. 

 

Share this post


Link to post
Share on other sites

 


thesandboss wrote:

Thanks guys.  I checked on the computers in the computer lab and sure enough their graphics was set to low.  From what I'm gathering from the rest of the conversation is that the objects actually have the glow.  I'm guessing I'm going to have to go in and change each specific objects properties so they don't do that.  This sounds like a fun point and click project.

That happens.  People who work on computers with a low graphics setting overdo glow because they can't see it. It's like deaf people shouting because they can't hear themselves.  Unless you really want the radioactive effect, you should never set glow higher than about 0.1.

 

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3389 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...