Jump to content
  • 0

I'm getting region handshake error. I've reset my modem, bypassed my router & turned off firewall.


SunDrop1701
 Share

You are about to reply to a thread that has been inactive for 2163 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0


SunDrop1701 wrote:

I    Idon't mean to be rude but WoW, Star Trek online, IMVU,  Guildwars ect must be doing something right.  I don't have to uninstall any / all security measures on my PC & I can still get wi-fi for my kindle, download a book & still not have any trouble playing.  Premium subscriber since Oct 2015 & still haven't been able to log in.

don't mention those real GAMES than, they can't be compared to SL.

Stop using wifi af the first place when you have trouble, and again... other programs working says nothing. SL needs stable connections, while other programs still work when you have a huge packet loss.

What the premium since 2015 has to do with is is also a big ? for me...

back to your problem : there is nothing on the grid status yet, so it might be at your isp side, or your firewall/anti virus updated and blocks.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0


SunDrop1701 wrote:

I    Idon't mean to be rude but WoW, Star Trek online, IMVU,  Guildwars ect must be doing something right.  I don't have to uninstall any / all security measures on my PC & I can still get wi-fi for my kindle, download a book & still not have any trouble playing.  Premium subscriber since Oct 2015 & still haven't been able to log in.

don't mention those real GAMES than, they can't be compared to SL.

Stop using wifi af the first place when you have trouble, and again... other programs working says nothing. SL needs stable connections, while other programs still work when you have a huge packet loss.

What the premium since 2015 has to do with is is also a big ? for me...

back to your problem : there is nothing on the grid status yet, so it might be at your isp side, or your firewall/anti virus updated and blocks.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2163 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...