Jump to content

Seeing and hearing outside parcel.


You are about to reply to a thread that has been inactive for 2158 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have a Linden Home and have my setting turned on:
avatars in this parcel can not be seen or heard by avatars outside this parcel.
But I can see in chat a neighbor when they shout.
Is this normal, or is something else going on that I see someone in chat outside my parcel when they shout?
Does Shout bypass the setting?
This has happened numerous times and not just recently.

Link to comment
Share on other sites

If it s the local chat , it s not normal  . Your setting should desactivate it .

If it s the group chat or if it s the IM chat ( private messages ) , your setting doesn  t desacticvate them . It s a desired feature

The local chat from objects are not desactivated by this setting  ( verify if it s not an object who talks in the local chat . And sometimes , some users , for instance DJ or hosts  in clubs , use object to broadcat their local in a longer range ;  talk to the manager of the club if it s the case)

 

The settting for the voice ( microphone , vocal chat ) is a different setting

The setting for the sounds ( gestures , others ) is a different setting too .

 

 

 

 

 

Hiding avatars on a parcel does not affect voice chat, nor does it affect gesture and object sounds. To restrict these sounds to a parcel:

  1. Choose World > Place Profile > About Land or right-click on the parcel and choose About Land.
  2. Click the SOUND tab.
    • To restrict gesture and object sounds to this parcel, select Restrict gesture and object sounds to this parcel.
    • To restrict nearby voice chat to this parcel, select Restrict Voice to this parcel.

 

  • Sound: Restrict gesture and object sounds to this parcel - Enabling this means an avatar needs to be on this parcel to hear gesture and object sounds originating from within it. This is useful if you have environmental ambience like birdsong and don't want to disturb the neighbors, or if you have an Adult-rated establishment and prefer that passerby don't hear sexually explicit noises. As cautioned above, maturity ratings take precedence.
  • Avatar Sounds - By default, avatar sounds are not restricted, and the Everyone checkbox is selected. To permit sounds to be played by
    • No one: Clear both the Everyone and Group checkboxes.
    • Group members only: Clear the Everyone checkbox, leaving Group selected.
  • Voice
    • Enable Voice - This is turned on by default and means people on this parcel can use voice chat to communicate. However, if voice is disabled at the estate level (in World > Region/Estate then clickEstate tab), this and Restrict Voice to this parcel will be grayed out.
    • Restrict Voice to this parcel - Similar to Restrict gesture and object sounds to this parcel, enabling this prevents voice chat from being heard by avatars unless they are on this parcel. Good if you want to have a spatial voice chat in the open yet maintain some privacy.
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2158 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...