Jump to content

Vanishing Mesh - Mysterious LOD?


Sangoire
 Share

You are about to reply to a thread that has been inactive for 2164 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have mesh decorations clustered together and there's a strange happening when a few of them randomly vanish. I have my LOD Factor set to 4 and have experimented with my the Graphics sliders and even tried updating my Graphics card to no avail. As far as I'm used to with LOD the detail should slowly disappear the more you zoom out but with the mesh I have rezzed the LOD appears when I zoom out but dissappears when I zoom in.

Someone said in Blender Avastar group that lots of mesh cannot be clustered together or this may happen. But I've never experienced this before with years in SL and decorating houses with lots of mesh. Mesh for me have never disappeared zooming in but standard with some low LOD objects when I zoom out.


Does this vanishing mesh when you zoom in happen to anyone else? Or does anyone know why this can be happening? And if so, please enlighten me.

Link to comment
Share on other sites

I have never seen this but my first TESTING question would be :

 

What happens when you move the mesh that disappears AWAY from its neighboring mesh? Is the same zoom in issue apparent?

 

Is there any possibility that this might be an alpha issue???? It might be that an not the mesh; it can act similarly.

 

Will be interested in "the answer" if someone knows :D.

 

 

Link to comment
Share on other sites

"What are the mesh items? Where can we see them?"

Yes. That would be necessary as a minimum for any really useful comment. Even better would be to see the collada file(s) and know exactly what options and parameters were used in the uploader.

ETA - actually, Theresa's comment below is really useful without that info. So my statement is not accurate. However, being able to look at it would quickly reveal whether it is indeed the effect of excessive triangle counts.

Link to comment
Share on other sites

If you have a lot of small high-polygon objects close together it will make the viewer run out of memory for that "node" (local area.) Increasing your LOD will actually make the problem worse. This JIRA describes the issue. Note that there's a workaround, but like most of these workarounds you'll be playing with out-of-memory-crash fire.

https://jira.secondlife.com/browse/BUG-9439

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2164 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...