Jump to content
  • 0

Problem by Send Stuff to Marketplace Listings?


Nikita Neuman
 Share

You are about to reply to a thread that has been inactive for 2170 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

There are some things that puzzle me about your question.

1.  You certainly can adjust the camera position on your av with the standard SL viewer. All you have to do is open the Debug Settings in your Advanced (CTRL + D) menu and look for the settings for CameraOffsetRearView.  If you want your camera lower, adjust the Z parameter.  You will find that the standard viewer will do almost all of the same things that Firestorm does.  The difference is that Firestorm provides settings in Preferences for them, so that you don't have to change Debug Settings.

2.  You reported that the error message includes the phrase "in this Region Problems appear".  If that's true, then the first thing you should do is move to  a different region.  See if you can make the Markteplace changes from there.  If so, then your own region needs to be restarted.

3. I have no idea at all what "No Feedback" means, and I do not understand where it is appearing.

BTW, there are no Lindens here. This is a resident-to-resident Answers site.  We are all SL residents like you.

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

There are some things that puzzle me about your question.

1.  You certainly can adjust the camera position on your av with the standard SL viewer. All you have to do is open the Debug Settings in your Advanced (CTRL + D) menu and look for the settings for CameraOffsetRearView.  If you want your camera lower, adjust the Z parameter.  You will find that the standard viewer will do almost all of the same things that Firestorm does.  The difference is that Firestorm provides settings in Preferences for them, so that you don't have to change Debug Settings.

2.  You reported that the error message includes the phrase "in this Region Problems appear".  If that's true, then the first thing you should do is move to  a different region.  See if you can make the Markteplace changes from there.  If so, then your own region needs to be restarted.

3. I have no idea at all what "No Feedback" means, and I do not understand where it is appearing.

BTW, there are no Lindens here. This is a resident-to-resident Answers site.  We are all SL residents like you.

  • Like 1
Link to comment
Share on other sites

  • 0

I'm guessing "No Feedback" is a translation of "Not Responding".

If you have alt accounts, are you able to add items to the marketplace listings without being disconnected on an alt?

Can you test with the affected account on the LL viewer & see if you get disconnected too.

I suspect this may be an inventory problem on one account only, in which case it will also happen on the LL viewer.

If you have the same problem on the LL viewer, file a support ticket with Linden lab at https://support.secondlife.com/create-case/

If the problem only happens on Firestorm then file a Firestorm JIRA issue & support will help you.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2170 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...