Jump to content
  • 0

Can not log in to Beta Test Grid


raiinboweyes
 Share

You are about to reply to a thread that has been inactive for 1735 days.

Please take a moment to consider if this thread is worth bumping.

Question

13 answers to this question

Recommended Posts

  • 1

There are common challenges when logging into ADITI.

If you changed your password, you will probably have to connect support and have them make sure the update propagated to ADITI. And you can try logging in with your old password.

If this is your first log into ADITI, you will likely need Support's help.

If you are using Last Location or Home, you will likely have problems.

Pick a destination to log into that is in the known realm of Linden Core Servers; Morris and Ahren are two that meet that criteria.

  • Thanks 1
Link to comment
Share on other sites

  • 0

This is different than the usual login issues. The login process hasn't even started when I get that "Login failed" message after about 2-3 seconds that I clicked the Login button, the text doesn't even change to "waiting for region handshake". Everything was fine yesterday.

No, my internet/router/firewall are working fine.
Yes, I'm using Firestorm.
No, I haven't changed my password.
No, I actually login to Aditi on a regular basis since 2007.
Yes, I have tried other destinations than Last Location or Home (Murray, Morris, Oatmeal, etc)

I guess we simply gotta be patient and wait till Aditi is accessible again.. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1735 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...