Jump to content
  • 0

Help not understanding my puter or sl


Cherriedoll
You are about to reply to a thread that has been inactive for 3490 days.

Please take a moment to consider if this thread is worth bumping.

Question

I read on the other thread you posted that you've got a Radeon Xpress 200m.

I can't advise you on what graphics card you need to buy, but you certainly don't have to buy a whole new computer. 

I run SL on a 3 year old Dell mid-range computer, which had a pitiful graphics card at first (because when I had it built and they asked me "will you be running high graphics games on it" I answered "no"!). My first few months in SL were horrendous because I kept crashing, frame rate was generally slow when I could log in, photo quality was very poor, and then someone on the forums recommended an nvidia 9500, so for around £50 I bought one, it was dead easy to instal, although I had to get someone else to upgrade my power supply for me, and it's run SL well for me for around 2 years now.

I'm sure other people who read this thread will be able to advise you what graphics card you need to upgrade to.

 

Link to post
Share on other sites

7 answers to this question

Recommended Posts

I read on the other thread you posted that you've got a Radeon Xpress 200m.

I can't advise you on what graphics card you need to buy, but you certainly don't have to buy a whole new computer. 

I run SL on a 3 year old Dell mid-range computer, which had a pitiful graphics card at first (because when I had it built and they asked me "will you be running high graphics games on it" I answered "no"!). My first few months in SL were horrendous because I kept crashing, frame rate was generally slow when I could log in, photo quality was very poor, and then someone on the forums recommended an nvidia 9500, so for around £50 I bought one, it was dead easy to instal, although I had to get someone else to upgrade my power supply for me, and it's run SL well for me for around 2 years now.

I'm sure other people who read this thread will be able to advise you what graphics card you need to upgrade to.

 

Link to post
Share on other sites

We need a little more information about your computer to help.  I'm assuming you are using the SL Official Viewer 2.x.  If that viewer is 2.5 then launch the viewer but don't bother to log in.  Under the "Help" menu at the log in screen click on "About Second Life"...........you'll see your basic computer specs listed.  Copy and paste those back here.

 

But, if you are using the newest Official Viewer 2.6 you have two modes.......basic and advanced.  If you are using the basic mode you won't have a "Help" menu on the log in screen, so you must change to advanced.  There is the option right next to the log in button.......change it to advanced and quite the viewer.  Launch it again and you'll be in the advanced mode and will have the "Help" menu at your log in screen.......then just click the "About Second Life" and copy the specs. 

 

If you are using one of the third party viewers just click the "About Second Life" under the "Help" menu as you would do if you are using Viewer 2.5 (or 2.6 after changing to advanced mode.

 

You can switch back and forth between basic and advanced each time you get to the log in screen if you are using 2.6.  You just have to shut down the viewer and relaunch for the change to take effect is all.

Link to post
Share on other sites

The 200M is a mobile version of the x300 that uses shared memory. The x300 itself was just a minor update to the 9550.

 

Anyway Cherriedoll, your best option is to just buy a new laptop. $500 will get you something that will run sl fairly well.

Link to post
Share on other sites

Second Life 2.6.0 (225006) Mar 24 2011 15:11:42 (Second Life Release)

Release Notes

 

CPU: Intel® Celeron® M CPU 520 @ 1.60GHz (1600.05 MHz)

Memory: 1918 MB

OS Version: Microsoft Windows Vista 32-bit (Build 6000)

Graphics Card Vendor: ATI Technologies Inc.

Graphics Card: ATI Radeon Xpress Series

 

Windows Graphics Driver Version: 8.501-080602a-065252C-ATI

OpenGL Version: 2.1.7659 Release

 

libcurl Version: libcurl/7.21.1 OpenSSL/0.9.8j zlib/1.2.3 c-ares/1.7.1

J2C Decoder Version: KDU v6.4.1

Audio Driver Version: FMOD version 3.750000

Qt Webkit Version: 4.7.1 (version number hard-coded)

Voice Server Version: Not Connected

Built with MSVC version 1400

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...