Jump to content

im haveing a blender 2.78 crisis here can anyone help me fix it.


paulinetaylor2015
 Share

You are about to reply to a thread that has been inactive for 2169 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I had to use blender 2.66 because every time I use blender 2.77 when I used user preference and whent to new to creat a new project the used prefrences window never disapered back to normal and I tryed to close it and I cant, pluse I can`t see the camera and lap icon that should be there and isn`t I work with windows 10 laptop and iv scaned my laptop for any viruses and I didnt find anything can someone help hopefully by tomorrow if I need to refresh my lenovo pc I will but hopefully I don`t have to.

Link to comment
Share on other sites

Assuming you are still talking about 2.78 (you mentioned "every time I use blender 2.77" later in the paragraph) I can only say I have been using it for a week or so on Win10 (pro version) and have no issues at all. So not a universal Win10 thing.

I would think the best option would be to uninstall 2.78. Use a cleaner if you do (Like CCleaner) and then defrag. THEN reinstall Blender 2.78 and see if that fixes things. Sounds like a bad installation maybe.

 

I never have my camera viewable as for me it just gets in the way so not sure what to say about that :D.

 

Good luck. Maybe someone with your same computer will have more ideas.

Link to comment
Share on other sites

Here are some thoughts.  Also as I don't know your level of proficiency using Blender, please excuse any suggestion that might seem overly basic for your skill level:

Did you try to reload factory settings?:  File>Load Factory Settings

Did you try to use the shortcut Ctl Alt U to toggle the persistant preference screen off? 

Make sure you use CTL U to save custom settings after you close out the Preference window.  I've had the experience in prior versions of Blender where selecting "Save Custom Settings"  within the preference window causes the preference window to be open every time I start a new file.  Again, to correct that I close the window and then use the shortcut key CTL U to save without the window open.

Are the camera and lamp items listed in the Outliner panel?  Is the "eye" icon grayed out?  If so click it. They may be hidden.  Or check the other layers. The camera and lamps may have been accidently moved to a different layer then the one that opens up with the file. 

Link to comment
Share on other sites

it worked I didn`t even know blender had a factory setting im takeing sl classe and it is the first time iv been useing the software like blender and maya it movies like Avatar and place like second life that got me intrested I may not have all the software for makeing avatar like the way avatar movie but I would love to try one day with my strrong point abilities.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2169 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...