Jump to content
  • 0

Derender


Luv2Explore
 Share

You are about to reply to a thread that has been inactive for 2168 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Re-render it.  You may be able to do that by simply teleporting out of the region and back again or, at the most, relogging.  If you used the Firestorm derendering tool, though, you'll have to open your blacklist (World >>> Asset Blacklist)  and remove it there.

  • Like 2
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Re-render it.  You may be able to do that by simply teleporting out of the region and back again or, at the most, relogging.  If you used the Firestorm derendering tool, though, you'll have to open your blacklist (World >>> Asset Blacklist)  and remove it there.

  • Like 2
Link to comment
Share on other sites

  • 0

Did you try ALL the things Rolig suggested?

Removing your home from the asset blacklist should definitely make it visible again.

By the way, the correct way to get rid of a particle poofer:

  1. If you just want to temporarily not see the particles, hit CTRL+SHIFT+ALT+=
  2. If you are not on land you control, either do the above, or right click one of the particles and choose Mute/Mute Part. Owner
  3. If you are on land you control, find the object emitting the particles.  It may help to turn off the particles themselves with remedy #1 above.  The emitter may be invisible and very small.  Look closely in the region from which the particles appear to originate.  Make transparent objects visible with CTRL+ALT+T.  Once you find the emitter object, right click it and choose Return.
  4. If you know the object's owner, another option may be to use About Land/Objects.  Hit the Refresh circular arrow.  Find the object(s) owned by that person, highlight that entry, and hit Return.

NOTE:  You're right, you cannot respond within a thread you started, in this particular forum.  (You can, in the other forums).  You did it right...by editing your original post.

 

Link to comment
Share on other sites

  • 0


Luv2Explore wrote:

 
[....]

 Hi I don't know how to start a new statement after your answer so I hope someone sees this. That did not work. I am using singualrity viewer if that helps at all.

 

Unfortunately some mesh objects do not render comfortably.  There are a number of bugs that will make a mesh object fail to render for some people, and on some older machines.  I suspect that derendering may set you up for one or more of them.  

In addition to the suggestions I offered earlier, you can sometimes force rendering by right clicking on an object that you know is there, or by scrolling your mouse wheel all the way out, so that you are viewing the object from very far away, and then zooming back in again.  Sometimes switching to wireframe mode (CTRL + Shift + R) and back again will do the trick too.  I have had spotty luck with all three methods.  The method I have found most successful recently, however, is to download and install Linden Lab's Maintenance Viewer, which you will find on their beta viewers site.  It's an experimental version with a lot of fixes that will be rolled out in the regular viewer once they pass testing.  You might want to give it a try.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2168 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...