Jump to content
  • 1

media_plugin_cef missing, even after 3 installs.


RamenForKitty
 Share

You are about to reply to a thread that has been inactive for 2839 days.

Please take a moment to consider if this thread is worth bumping.

Question

I'm trying SL for the first time, and tried to install it.
Once installed, I got the error of media_plugin_cef.
I followed older threads that said to delete all from temp files, as well as get rid of hidden files and try again.
I've done it now three times, and doesn't seem to work.

If anyone needs specs: Windows 10 64bit, 32GB RAM, nVidia Titan GPU, i7 6700

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

When you cleaned up your previous installations, did you do it as specified here?

http://wiki.phoenixviewer.com/fs_clean_install

(That page is written for the Firestorm viewer, but it applies to the stock Linden Lab viewer as well)

Also, did you see this post by Rolig Loon:

media_plugin_cef.dll is part of your viewer.  It is installed automatically when you install the Linden Lab viewer or any of the third party viewers.  You will find it in the program files directory on your computer.  On mine, it is at C:/ProgramFiles(x86)/SecondLifeViewer/llplugin.  If you are having problems ....

 

  • In Preferences → Sound & Media → Sounds, make sure the “Enabled” checkbox to the right of the “Media” slider is checked
    (For audio, check “Streaming Music”)
  • In Preferences → Sound & Media → Media, check “Allow inworld scripts to play media”
  • Make sure the issue is not with the specific television you are using, by attempting to view videos on a television that plays video normally for other Firestorm users.
  • Make sure that “Enable plugins” is ticked in Preferences → Network & Files -> Connection

 

Link to comment
Share on other sites

  • 0

Your antivirus software may be blocking llceflib_host.exe.

You'll find llceflib_host.exe inside the llplugin folder in the viewer install folder.  Make sure this file is not being blocked by your antivirus.

If you get stuck doing this, uninstall the viewer and install it to a different path - create a new folder in Program Files (x86) & install the viewer to that folder for example.

If your antivirus prompts you to allow slplugin.exe or llceflib_host.exe when you launch the viewer, say yes.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2839 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...