• 0
Anastasia Cybertar

Beta Grid Cloud

Question

Hello Team,

I signed up at BetaGrid 2 weeks ago. Unfortunately my Avatar does not materialize, I am always a cloud.Neither the AV-Test nor the other typical cloud-solving possibilities do work. What can I do?

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

The Aditi grid is Linden Lab's testing grid, so there are never any guarantees that it will be well-behaved for SL residents.  Fortunately, most of us don't spend much more time there than it takes to do a trial upload of some texture or a model.  Unless you're making wearable items, then, bake fail is an annoyance but probably not a deal breaker.  If it's more than just an annoyance, though, all I can suggest beyond the normal advice (do a character test, replace your avatar, ....) is that you strengthen your Internet connection by rebooting both your router and your modem, getting off wifi completely, and supplementing your DSN options with Google's public DSN servers.  I suppose it it also possible that your inventory and avatar appearance files are not fully accessible on Aditi, so you might also submit a support case if those Internet solutions don't help.

2 people like this

Share this post


Link to post
Share on other sites
  • 0

Thank you but that does not solve my problem. My connection is strong enough. Never had router problems and checked that. I wanna use the grid for clothing-texture testings. I need an AV for thet or it means the end of building for me. The problem must be by Linden.

By the way I waited for hours on the Grid....sometimes that helps but nothing changes

Share this post


Link to post
Share on other sites
  • 0

I have this same issue since I got access to Beta Grid Sept 2016. I appear grey to myself but everyone else see's me as a cloud. If I go in to edit outfit my skin will show up but only locally and not to others. My skin does not show and alpha layers worn have no effect. I have reset my avi and default "ruthed" version of me has the same issues. Ive ctrl alt r to rebake myself many times. I've tried both SL Viewer and Firestorm. I've changed outfits and skins, I even made my own basic skin. I've reset my router and have gone to the extents of having my IP address changed and modem/router completely reset and reconfigured. I've opened up the debug console and also that debug setting that puts the hovertext over your head to show COF version. Where the COF is displayed above my head it should show something like [UUUU] but mine shows [-----]. Debug console displays warning messages about http 502 bad gateway. Also seen a message fly across the screen about COF Version mismatch one time. I've attempted every troubleshooting thing I could find about the issue and nothing seems to fix it. Ran through Firestorms bake fail page. Read through all the JIRA's on the subject. There seems to be no solution. Some of the newer items Ive purchased like some stacks of books and plants, the folders in my inventory are empty. So its like my inventory isn't synced correctly.

Share this post


Link to post
Share on other sites
  • 0
On 10/2/2016 at 10:57 AM, Anastasia Cybertar said:

Thank you but that does not solve my problem. My connection is strong enough. Never had router problems and checked that. I wanna use the grid for clothing-texture testings. I need an AV for thet or it means the end of building for me. The problem must be by Linden.

By the way I waited for hours on the Grid....sometimes that helps but nothing changes

Waiting hours is not the solution. The likely problem is in the Linden servers. ADITI will try to update your ADITI inventory list the SL morning after your last log in. It is a SL AGNI to SL ADITI one way sync. So, some time between 5AM SLT and 7AM it will/should update.

You may need to clear your inventory list from the viewer. For any viewer that DOES NOT use a separate inventory list for each grid you are going to have problems. If you used such a viewer in the past and are returning to ADITI now it may still have problems. If clearing the viewer's inventory list does not resolve the problem, file a trouble ticket with SL Support. As the new sync process was being added this was a common problem. Support had to reload a number of people's inventories.

If your outfits have transferred to ADITI try wearing one.

That the Test Male/Female are not working suggests you are caught with a corrupted ADITI inventory. The Lab's support people will have to clean up the server side.

Share this post


Link to post
Share on other sites
  • 0

I submitted a ticket and they resynced my inventory and it fixed the bake fail issue. My inventory isnt exactly synced correctly to normal grid but I'll take it!

I have more items on beta grid than normal grid but still have a few empty folders. I don't need anything that was in those folders for beta grid anyways. Just happy I can see myself finally.

Excited! Didn't think that would ever get fixed lol.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, Malin Sabra said:

I submitted a ticket and they resynced my inventory and it fixed the bake fail issue. My inventory isnt exactly synced correctly to normal grid but I'll take it!

I have more items on beta grid than normal grid but still have a few empty folders. I don't need anything that was in those folders for beta grid anyways. Just happy I can see myself finally.

Excited! Didn't think that would ever get fixed lol.

Glad it got fixed.

I guess you probably know about the Firestorm Viewer Wiki. They have a page on dealing with apparently lost inventory items. The SL morning after you have been logged  in, recheck our inventory. It should have sync'd.  All your AGNI stuff should be there in ADITI. If not try the fix-it steps from Firestorm Wiki.

I always have more stuff in ADITI. I now label my ADITI folders with "ADITI". That way when I finish a project and move it to AGNI, I can delete all its garbage files in ADITI.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now