Jump to content

Connectivity issues not resolved


MBeatrix
You are about to reply to a thread that has been inactive for 1496 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Unlike what is written on the GSP (here) the connectivity issues have not been resolved. They were, maybe, just temporarily patched — and not very well. I'm having the exact same problems I had for about 4 hours yesterday.

Yesterday, at some point I even started believing that I was having computer problems, despite being able to load instantly all websites I checked — the viewers just hang on login, the progress bar won't move, and trying to load the dashboard on the browser just gets "site unreachable" as a result.

Yesterday, LL took about 3 hours to acknowledge that there was a problem. How many hours are they needing today?

 

[EDIT] I can't even open a support case or load the live chat support — "site unreachable".

[EDIT 2] Finally, after many attempts, the live chat support loaded and I reported the issue. I was told that the representative alerted the team and that they are keeping their "eyes open for any more reports".

Link to post
Share on other sites

I can confirm it, haven't been able to log in in over an hour, before that ping was high.

Most secondlife.com sites are slow as molasses going uphill in winter if they load at all, and it's happening on my main connection, my mobile phones connection and my neighbors cable connection.

Link to post
Share on other sites

I"m having the same problems also  - just like yesterday.

can't login - also very slow responses from the second life websites.

Happy to know it isn't just me or my computer ... spent hours yesterday trying to figure out what was wrong with my computer or connection until they finally posted a status update.

 

Hope they notice and get this fixed for real this time.

 

Tried to file a suppor ticket but will not go through - just times out and tells me the site is unreachable.

Link to post
Share on other sites

I experienced this yesterday, but wasn't as anxious to get logged in, so waited it out.

Today I've just encountered it again. I noticed my anims were stopping/starting, and names in group chats were appearing as (Loading...) so I logged out and wasn't able to login again using both SL Viewer and Firestorm.

After about 15 minutes, I was able to login again, but connection is still flakey. I wasn't able to buy anything, and when I decided to TP away, I was disconnected and again, stuck at Loading...

Like others, the Dashboard isn't loading, so am unable to contact Support. The Grid Status page loads, as does the Forum (thanks for starting this thread). ;-) 

Grid Status updated https://community.secondlife.com/t5/Status-Grid/bg-p/status-blog

Link to post
Share on other sites

Tried to file a suppor ticket but will not go through - just times out and tells me the site is unreachable.

Yah, it took me many attempts to be able to get into live chat support. Anyway, thanks for trying to help (and I hope you keep trying :matte-motes-big-grin-wink:)

Link to post
Share on other sites

After a few hours of trying to figure out what the heck I did to mess up Second Life and not being able to even log in on second life server to ask for help or see if anyone else is having a issue! I find the forum on google and see yay is not me! 

Frustration down a little bit! Now let me sign in!! lol 

Who broke it! I demand to know who it was! I am losing out on my SL time waste! lol

*Types in evil way* Someone will have to pay!!!!!! 

Crosses fingers this is not going to go on too long I will have to do dishes instead of avoid them roaming around some pretty sim! 

Over dramatically says "Second Life is so unfair!"

 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...