Jump to content
  • 0

What do I need to do to keep myself from crashing everytime I teleport somewhere?


Tairess Dragovar
 Share

You are about to reply to a thread that has been inactive for 4815 days.

Please take a moment to consider if this thread is worth bumping.

Question

I can tp someplace from my home point after logging in, but as soon as I try to tp somewhere else, even back home, the system logs me out. I have talked to my internet carrier and they say everything is working on their end. There are other people hooked up to the same internet as I am and have no problems with tp'ing or being logged out. Can somebody please help?

 

Thank you

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I am using the Phoenix viewer. I have been using it for a while now. I just recently moved. I didn't have these problems until I moved. I do have huds on, but like I said, I have just recently been having these issues. It's usually when I have two of my avi's logged on. I've always been able to have two on and tp places before.

 

Thank you all who commented so far!

Link to comment
Share on other sites

  • 0

Since these problems started when you moved, it may be your internet connection. Are you using wireless? I was advised quite awhile ago not to use wireless with SL because you will experience packet loss which could cause you to have issues teleporting. I suggest that you try some of the tips in the link that I posted and see if they help.

Link to comment
Share on other sites

  • 0

Hi Venus, I did use the tips you suggested. Thank you for them, but they did not work. I don't use wireless when going on SL. PeeWee, everybody in the house uses the same viewer. My roommate has also had issues with phoenix too, but mostly just in her inventory. We are all using the same router. I called my internet company and they said it doesn't have anything to do with my internet connection. I have downloaded both Imprudence and Emergence and I don't seem to have any problems with them. I just want to know why I would be having an issue with Phoenix all of a sudden. Thank you for your time!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4815 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...