Jump to content
  • 0

Why can't I turn on shadows with a brand new Nvidia GeForce GTX 550 Ti?!


elka Lehane
 Share

You are about to reply to a thread that has been inactive for 4075 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Kirsten's viewer does not yet include the Nvidia 550 Ti in the gpu_table so it's not recognising the card. Unlike Second Life's official viewer, which is likely to load at low or medium settings for new cards it doesn't recognise, the installer in Kirsten's S21(6) invokes minimum hardware requirements so it is simply not allowing the application load at all.

You should still be able to use S21(5) with no problem and perhaps you can disable this hardware check in S21(6) with the viewer parameter --noprobe but I'm not sure how Kirsten implemented the hardware check.

You should have Hardware Skinning ticked for Lighting and Shadows.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4075 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...