Jump to content
  • 0

HELP! Login failed message


You are about to reply to a thread that has been inactive for 3575 days.

Please take a moment to consider if this thread is worth bumping.

Question

10 answers to this question

Recommended Posts

  • 0

You can clear your cache manually by going to:

 

(XP) - C: - Documents and Settings - (USER NAME) - AppData - SecondLife

(Vista) - C: - Users - (USER NAME) - AppData - Local - SecondLife

(Win 7) - C: - Users - (USER NAME) - AppData - Roaming - SecondLife and /Local/SecondLife

 

Delete the contents of the folder and restart your computer.

 

NOTE: You may need to go to Windows Tools > Folder Options > View & enable Show Hidden Files/Folders, in order to see AppData folder.

Link to post
Share on other sites
  • 0

Looks like I have a bigger problem now. I did a system restore to see if that fixed the problem and now neither Firefox or Internet Explore work along with SL. I can only use AOL to get internet connect. And I tried my current SL viewer on another computer (I keep it save on my portable drive) and it works fine. So it seems I have some internet connection issue and I have no idea where to go from here. I probably messed something up when I tried changing Firewall settings.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3575 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...