Jump to content
  • 0

I have windows XP, is there an older version of the software available?


TURIONMOONSTAR
 Share

You are about to reply to a thread that has been inactive for 2217 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Sort of... see: Obsolete Viewer. Scroll down. It is not fully functional.

I suggest you checkout some third party viewers, Cool VL Viewer and Singularity Viewer may work for you. Information about them can be Googled.

I personally recommend Cool VL because I sort of have a relationship with Henri, the developer. He sometimes yells at me... mostly he corrects my mistatements about his viewer. :)

I see Cool being updated more often than I do Singularity. Both are said to run well on older systems.

Win XP really can't support an SL Viewer. It will run but it will be an ongoing frustration. Hopefully less so with Cool or Singulartiy. I'm sure you have been told to upgrade. For games that is becoming a must-do thing.

  • Like 2
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Sort of... see: Obsolete Viewer. Scroll down. It is not fully functional.

I suggest you checkout some third party viewers, Cool VL Viewer and Singularity Viewer may work for you. Information about them can be Googled.

I personally recommend Cool VL because I sort of have a relationship with Henri, the developer. He sometimes yells at me... mostly he corrects my mistatements about his viewer. :)

I see Cool being updated more often than I do Singularity. Both are said to run well on older systems.

Win XP really can't support an SL Viewer. It will run but it will be an ongoing frustration. Hopefully less so with Cool or Singulartiy. I'm sure you have been told to upgrade. For games that is becoming a must-do thing.

  • Like 2
Link to comment
Share on other sites

  • 0

I'll be more direct than Nalates.  Linden Lab and Microsoft do not support XP any more.  It's an obsolete operating system, not simply out of style but lacking some of the basic libraries and functions that programs like Second Life depend on.  You can poke around and find ancient viewers that still work with XP, but you will be hobbling through SL, missing many of its best features.  It won't be long before you simply won't be able to log in.  It's time to upgrade.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2217 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...