Jump to content
  • 0
Sign in to follow this  
nikil

my av is still downloading cloths for more than two days

Question

  • 0

AVATAR CLOUD

Via the Debug Settings.  Ctrl-Alt D for Advanced menu, then Show Debug Settings.  Type RenderUnloadedAvatar into the text window and select TRUE.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

AVATAR CLOUD

Via the Debug Settings.  Ctrl-Alt D for Advanced menu, then Show Debug Settings.  Type RenderUnloadedAvatar into the text window and select TRUE.

Share this post


Link to post
Share on other sites
  • 0

Try, as well as what Stom says, to clear cache from me->preferences->Setup (press 'Reset' next to the cache location field) and relog. (I think 'Setup' is the correct place, but have a look around prefs to find it.)

- Luc -

Share this post


Link to post
Share on other sites
  • 0

Create a folder, name it something easy to find so you can always keep it in your inventory for future use, like Normal Me or whatever.
Put a copy of your usual basic components in there...Skin, shape, eyes, hair (including bald base) & a basic shirt and pair of pants.
Right click on the folder and select REPLACE

or

Reset your avvie to default, depending which viewer you are using this is done here:
Advanced Menu >>Character>>Character Tests >> Test Male (or Female)
or
Developers Menu (ctrl alt Q)>>Avatar>>Character Tests>>Test Male (or Female)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...