Jump to content
  • 0

upgraded viewer and now all I do is RUN...even though the "always run " button is unchecked


prettyparkin Rexen
 Share

You are about to reply to a thread that has been inactive for 2221 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

There is a setting for Always Run. There are some settings that affect whether you walk or run.

Debug Settings - the list of settings.

  • AllowTapTapHoldRun
  • JoystickRunThreshold

Via the top menu use Me->Movement->Always Run (Ctrl-R). If you pressed Ctrl-R by mistake, you changed the setting. See Second Life Basic Movement instructions.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2221 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...