Jump to content

Unable to stop avatar random eye movements


Santana Lumiere
You are about to reply to a thread that has been inactive for 1232 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I use the Firestorm viewer, and I just upgraded to the current release version last night after realizing I could no longer pause the eye movements, thinking maybe that had something to do with it, but no.  I do not use the vanilla SL viewer ever, please do not recommend I do if you reply trying to help.  =(

 

Usually I just use a hud to make my eyes stop moving about while taking ad pics for my store products, but that is ineffective now - not sure why these huds suddenly stopped working.

 

My whole 'look at' or 'show look at target' are set in preferences to not show me or others my look at target so my avatar eyes won't follow my mouse movements.

 

My last resort:

I tried changing these values in the debug settings to no effect for unknown reasons:

PitchFromMousePosition set it to 0. This disables the vertical range.

YawFromMouse Position set that to 0. It disables the horizontal range.

FSStaticEyes

None of these three factors had any bearing on the rapid movements of the eyes, though they should.

 

Can anyone make a suggestion on how to still the eye movements so I may take my ad pics? =D I will love you forever if whatever you suggest actually works.

Link to post
Share on other sites

There is a new setting within the lastest relase that stops eye movement altogether.

 

Firestorm > Avatar:  new option to disable all eye movement: Disable Random Avatar Eye Movements

From a blog post :D

**************

WELL while that came from an "official source" *wink* I don't see it in the viewer. My suggestion would be to try the inworld support team group and ask there. It may have been a feature that was SUPPOSED to get added and didn' make it this time.

 

Link to post
Share on other sites

Thank you for responding!

 

I just looked through the avatar pull down menu, as well as the others, and also clicked myself for the pie menu - nothing like this is locatable.  Could you please tell me the direct path of where to find this feature? =)  Like I said, I just upgraded, so if it exists it should be there.  (And yes, I have both advanced and debug menus activated, not finding this magical feature).

 

Link to post
Share on other sites

The documentation was confusing :D

I chatted up the support group.

 

It is in PREFERENCES > FIRESTORM  -- little check box above the selection beam thumbnails.

 When in doubt on Firestorm issues -- the support group is your best bet (and fastest). You can reach that in the HELP menu and then "join support".

 

It doesn't stop BLINKING BTW :D.  A static mesh head would fix that.

 

Link to post
Share on other sites

Aww you are so sweet to have done that, thank you. Really, I appreciate it!

 

Unfortunately, I checked the box, and eyes still moved. 

I used the sliders above that about the eye movements (which seem to directly relate to the debug settings I listed at first post), as well, and eyes are still moving.  

 

Maybe Firestorm broke this with their attempts to integrate it into their interface? 

 

ETA: Installed another viewer to see if this is still a problem or isolated to Firestorm alone. Using debug settings eyes still moved.  Apparently this is on the SL/LL side of things and not a viewer issue. =(

Link to post
Share on other sites

I have had times when my mesh eye placement HUD wouldn't stop the eye movements.  I don't know why but a relog fixes for me.

Firestorm's setting works the same way, it just does not need a HUD to toggel the setting.  You might try relogging and seeing if your eyes stop wandering.

If all else fails there is usually someone on the marketplace that sells an eyemovement HUD for 5 or 10 L$.  Maybe even free.

Link to post
Share on other sites

I have several eye movement huds, nothing is working.  I have relogged, as well. =\

 

Right now I am all ghetto with post its on my monitor so I can catch the eye at a specific spot when it decides to roam there.  I feel like I am back in SL circa 2006 atm. haha Or Pruitt Taylor Vince with his shifty eyes. @.@ 

 

I hope they fix the issue, there's no reason why we should not be able to isolate the eye movement and pause it for pics n stuff.

Link to post
Share on other sites

some mesh eye product has unrigged option and this is great for taking photos especially selfies but sometimes you need to put your eye direction to where your camera at and the huds like Ikon's is very handy. Ikon eyes has an option of moving and non moving eyes with optional look direction.

If you have an exisiting non scripted mesh eyes , you can attach them to any part of your head excluding the eyes. take note that you might have a hard time editing or balancing the position of each eye since it is not attach anymore to the system avi's eye.

So in my case i use my Fiore's non rigged mesh eye when im taking photos of my avi and my Ikon eyes for everyday use. Sometimes i find it weird if i see my self/avi in fixed eyes because it looks kinda creepy and no life. :D

Link to post
Share on other sites
  • 6 months later...

I'd also think it may be caused by lag. Does it do it everywhere you go or only in crowded places? I would also suggest detaching your eyes and then re-attaching them. If you have original copies of your eyes I'd copy them again and re-attach a new set. Lastly I'd probably even go as far as stripping down to no additional attachments and seeing if the issue lies with something you have on. If you have the patience you could also log into the official viewer and see if its an issue related by your viewer.

Link to post
Share on other sites
  • 2 months later...
On 8/29/2016 at 6:37 AM, Whirly Fizzle said:

If you remove all worn attachments from your avatar, do your eyes still move around?

Try resetting to default noob avatar & see if the eyes stop moving: Avatar -> Avatar Health -> Reset default male (or female) avatar.

yes mine still do, perhaps this bug needs to be addressed?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...