Jump to content
  • 0
Sign in to follow this  
Manolina Ling

Lost inventory

Question

  • 0

TP to Smith, clear your cache and relog to that sim. Open your inventory and let it fully load before you do ANYTHING else. You can type in the search bar of inventory to prompt loading but do not move around or IM or anything else until its finished.

  • Like 2

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

TP to Smith, clear your cache and relog to that sim. Open your inventory and let it fully load before you do ANYTHING else. You can type in the search bar of inventory to prompt loading but do not move around or IM or anything else until its finished.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

I have loaded and reloaded several times, but my inventory is still half empty, the folders are still there, but only a small amount have anything in there.

It has cost a lot of Linden Dollars to collect what I have missing, so I would like to have it back

Share this post


Link to post
Share on other sites
  • 0

@Athena, did you try the suggestion posted above? Clearing your cache should fix the problem, because it forces your inventory to reload from the LL database instead of just from your HD. It will take a lot longer to reload the first time, so make sure you stay still on Smith until it is all back.

Share this post


Link to post
Share on other sites
  • 0

thanks to  Peewee Musytari for your answer above

i lost 90 % of my inventory did what he sayd and get all back

in smith was a helper from phoenix support too which was very helpful aswell

thanks to all

Share this post


Link to post
Share on other sites
  • 0

thanks to Peewee Musytari

i lost 90 % of my invent today, did what he sayd in his answer above and get all back

on smith was a helper from phoenix support too how was very helpful aswell

thanks to all !

Share this post


Link to post
Share on other sites
  • 0

i tried the same thing, i lost a full box of amaretto breedable horse bundles worth alot of money and it still hasnt come back no matter what i do or how may times i clear cache etc. I had opened a box of breedles to sort them out and i was on a sim called Penan, just full of trouble that never gets fixed...wish i had remembered that at the time...i had a box full of bundles called Hues Warmths Etc.. something to that effect.. it was sitting nicely on the floor and i was stuffing the box..  evrything was going in there fine...when i was all done it said something about in worlld creation failed...i picked up the box and dropped it again to get the last few bundles in there and the box went poof and it never came back to my inventory...talk about FRUSTRATED! can anyone assist?? thanks in advance.

 

Aly

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...