Jump to content
  • 0
Sign in to follow this  
stick83421488303079

my destination guide is blank and can not open

Question

6 answers to this question

Recommended Posts

  • 0

I have the same problem.  Same with "My Avatar".  I can't imagine what to do.

 

It appears I'm not the only one.  Stuck in the destination room of the Welcome thing, people keep coming in and staying.  Occasionally one will disappear in a puff of sparkles.  I'm guessing they're quitting in exasperation, not discovering a workaround.  One girl tried flying out, but came back down.  Wonder how many potential members are permanently scared off?

 

I can't figure out how to log out with it either, so I just had to shut it down.  Very bad design.

Share this post


Link to post
Share on other sites
  • 0

Thanks Peewee. Yep, that was one way to deal with it.

The solutions (for the next person who has this problem):

- First thing to try is shutting down the viewer then restarting it. That often gets My Avatar and Destinations working. (In Basic mode they're supposed to be a slide show of choices.)

- Alternatively, pick Advanced mode instead of Basic when you start the viewer. --You'll have to restart the viewer yet again. (Basic is intended for newbies. You'll need to use Advanced shortly anyway if you want to do anything like fine-tune your Avatar.)

- As for logging out, in Basic mode I don't think you do--just close the viewer. In Advanced there's a "quit" (or "exit", I forget) where you'd expect to find it in the first menu.

Share this post


Link to post
Share on other sites
  • 0

try going in to preferences from the top left drop down menu, then goto setup and increase the bandwidth range. then goto advanced and clear the cache, and also increase the cache to about 1024. I don't know exactly which one of these steps solves the problem but it works. I'm guessing clearing the cache solved it. :)

Share this post


Link to post
Share on other sites
  • 0

PS.  you can press ctrl+p to get in to the preference options menu. 

 

Also after you clear the cache you must restart the SL client.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...