Jump to content
  • 0

I tried to sign in?..kept coming up .....Firestorm is unable to to run because your video card.so &


xxYMexx
 Share

You are about to reply to a thread that has been inactive for 2891 days.

Please take a moment to consider if this thread is worth bumping.

Question

Firestorm is unable to run because your video card did not install properly,are out of date,or are for unsupported hardware,please make sure you have teh latest video card drivers and even if u do have the latest,try reinstrailling them,If you continue to recieve his message,cantact the Second Life Support Postal....

Can u help me please..

Thank you so much

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

there is not much to help you if you don't put your system specs in your post.

 

First tip is to look at your graphic cards brand website for driver, don't trust the normal windows update.

If your card is a onboard intel 2000/3000 and on W10 you are out of luck, that's not supported anymore

 

if these aren't of any help perhaps edit your post and ad your system info.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2891 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...