Jump to content

Password not recognized by aditi, tried support. Has anyone else run into this issue?


Belladette
 Share

You are about to reply to a thread that has been inactive for 2235 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I'm trying to log onto the beta grid. None of my accounts are able to log in. My old account used to be able to, but now is unable to since I changed my password. I would try logging in with my old password on my other account, but I no longer know what it is. I'm frustrated.  I contacted support. They verified my account for me, but it does not work. :matte-motes-frown:

I don't know if anyone else has this problem or knows a fix. This is really frustrating.

Link to comment
Share on other sites

Were you clear with support that you were have a password problem on the Preview Grid?

Others have run into this problem. For a time I had to use my old password until I got Support to fix it.

Inventory sync's at the first 6AM, or there abouts, after your last login. I doubt that is related to your login as inventory and login are different servers.

If after 48 hors your password is still not working, file another support ticket.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2235 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...