Jump to content

Search for a related product (products not showing)


hhefestos
 Share

You are about to reply to a thread that has been inactive for 2231 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have exactly the same problem - all my products listed from July last year don't show when I use 'related items' and 'quick fill' I raised a ticket about this yesterday but haven't had any feedback yet. I have a feeling the problem may, in some way, be linked to the new search going live. Everything was fine just a few days ago.

Link to comment
Share on other sites

I just received some feedback about this issue from support. But not much that is useful, a cookie cutter reply I suspect....

"Please clear your cache and try again to use the quick fill and related items function.  If this does not resolve the issue please respond to this email for additional assistance.  Please include as much information as possible so that we may better assist you.  Useful information would include:

- Is the the button shaded out?
- Do you receive any type of error message?
- Any other out of the ordinary occurrence when attempting to use the functions."

As my cache was flushed before I raised the ticket and the problem is recurrent  on Chrome, Firefox and Safari I'm more than certain that the trouble is as I first guessed - the full switching on of the new search. 

I've never done a Jira and the format looks scary so many thanks Arwen for creating it. I'll try and add my experiences to it as soon as I've figured out how. 

Link to comment
Share on other sites

I'm also having the exact same problem, plus I can't link a demo to my products that have one. No related products and no demo. This is very, very bad. I also filed a ticket yesterday, no response yet. All I could do is issue an apology in my product description explaining Marketplace won't allow me to link the demo to my product and that they'll have to search my store to find it. It's a horrible solution, but the best I could come up with. 

Link to comment
Share on other sites

  • Moderators

Greetings Ladies and Gentlemen,

Since this issue is relatively new, Linden Lab Customer Support will start with the basics, including clearing cache and cookies.

The Marketplace Team is now aware of the issue from the various user reports and they are actively monitoring the Bug Report.

To assist the team, please see my post here on the Merchants Forum for information that should be included in any report.

https://community.secondlife.com/t5/Merchants/Marketplace-Search-Issues/td-p/3057631

Thank you!

Link to comment
Share on other sites

  • Lindens

Good evening!

We've reindexed the entire marketplace, which, we believe, should resolve any ghosting issues and missing new listings. 

We belive we've fixed the problem with related listings as well.

We've addressed a small issue giving a surprising boost to some listings.  

We've also fixed ANS notifications for real now. 

Hopefully, this will address the most pressing problems and get everyone through the weekend in good shape.  We don't expect that these fixes would have addressed other issues with Best Selling sort.  We'll get back to those on Monday.

Thank you!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2231 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...