Jump to content
  • 0
Sign in to follow this  
Tadarri Harford

Hi guys. When I hit my F9 key my avi does a funky little dance move and I want it to stop. How??

Question

  • 0

Hi, it sounds like you have enabled a shortcut for a gesture.  

Open your inventory and go to File: Show Filters: and deselect everything except Gestures.  You'll then be able to see the gestures you have.  Any active ones will be in bold.  Right click and disable the ones you don't want.

  • Like 2

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi, it sounds like you have enabled a shortcut for a gesture.  

Open your inventory and go to File: Show Filters: and deselect everything except Gestures.  You'll then be able to see the gestures you have.  Any active ones will be in bold.  Right click and disable the ones you don't want.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Check your Gestures folder and deactivate anything you don't need.  Delete anything you don't want.  This sounds like the old (and I mean ancient) dance gesture from LL

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...