Jump to content
Sign in to follow this  
Tymus Tenk

Plagued with the hand gesturing animation when Voice is not active

Recommended Posts

In four years of SL, I have never had this one happen..lol ...until yesterday.

Whenever I type in local chat, I am using the hand gesture that comes when VOICE is on and lip sync animation checked.   The thing is......I never use voice and it's deactivated in preferences...

 

I've tried the following w/o success:

. removed my AO

.made sure 'play typing animation' and Voice (including lip sync) are turned off in Preferences

.used 'stop all animations'

.took off all attachements  and dbl checked items worn to make sure.

 

 I use the latest Phoenix viewer, but it is also happening in SL viewer 2

This is happening only with my avie..tried an alt and all is ok...so it can't be the viewer install.   Any idea how this happened or better yet....how to get ride of it ??  thx ;)

Share this post


Link to post
Share on other sites

Purchase an outfit with pockets? (Gives your hands something to do ... errr .. I meant a place to put your hands.)

Seriously though, I've not heard of this before either. Double check that you don't have some sort of other (hidden) HUD on. You might even try going somewhere private and removing everything. It could be some sort of attachment that you didn't realize was attached.

Share this post


Link to post
Share on other sites

Well, I don't quite understand what is happening, considering your voice is of, but this all sounds like gestures, not animations.

Go into your gestures folder, or possibly, do a search in your inventory for Active, and you should see all the gestures that are active.

Share this post


Link to post
Share on other sites

Hey hey Ty,

I haven`t seen it either, but I am coming over to laugh at you before you fix it hehe :D

Have you got the built in Phoenix AO on? I've not seen the anims on that, maybe its one of them.

Share this post


Link to post
Share on other sites

i did try that ..deactivating all the gestures...still no luck.  It is definitely the animation that one sees with voice.  Isnt the only contol for that within the voice window?

Share this post


Link to post
Share on other sites

thanks for the responses so far ..... no on the question of the AO overide in Phoenix....but again this is happening in viewer 2 as well.   Yesterday...because i wasnt rezzing ..just smoke  and had trouble getting my avie back...SL was acting up....I did do a Character Test and cleared cache twice since then ...and had to rebuild the avi .....tho again...do not have anything on or attached at this point other than my skin and body shape.  Would  another character test strip everything down to scratch again?

Share this post


Link to post
Share on other sites

Man, I'm stumped. Only thing I can think of now, is maybe it is the sim. I mean, something on the sim could be doing it.

 

Actually tho, back in the day. there were many times when an animation would stick, and for whatever reason the viewer's Stop animating me would not stop the animation. I needed a scripted stop animation thing to stop the animation for good. I don't quite remember what the problem was. If you want to try my old scripted stop animation thing, I'm sure I still have it. Just give me a shout inworld. Just seems really strange that it happens only when you type. I have builtin typing overrides in my AOs, but I've never had a problem like that at all.

Share this post


Link to post
Share on other sites

some of the old poorly scripted chimeras used to have that problem.... and because they keptt firing new animations, stop animations button only worked for a few seconds at a time

Share this post


Link to post
Share on other sites

just for the record.........embarrassing as this is.......lol.............I had somehow left one of the AO's i was working on rezzed on the sim...... was overriding the typing animation I guess...........anyway..........deleted it and problems solved....

 

Thanks for coming over and helping me PeeWee...you can laugh now...lol  hey, i'm only gonna be 4 in July..sheeze ;)

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...