Jump to content
  • 0

Rezzer Problems.


BethanyNyoki
 Share

You are about to reply to a thread that has been inactive for 2908 days.

Please take a moment to consider if this thread is worth bumping.

Question

I am guessing some update came out that ruined this or not. But i have multiple Scene Rezzers and none of them are functioning fully anymore. I rezzer out a Faux rezzer and find that when i rez the structure, it doesn't fully finish the rezzing process. Things will be missing. My parcel has more than enough prims, as i have tested it with something that is even lower in objects. I have tested on my friend's region as well, ending with the same problem.

I am wondering if im the only one having this problem. It's happening with Rez Faux, Sai Scene, and Multi Scene. These are not 1 prim rezzers either. Did LL release some update that broke these?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The scripting mechanics behind those scene rezzers is not particularly difficult.  They don't depend on hacks or untried functions.  If you have more than one failing, I'd be more inclined to worry about the region servers than the rezzers.  Rezzing anything puts a load on the servers, stalling the entire region for a brief period.  If you have a busy region -- lots of avatars, many physical objects, a lot of textures to render, a lot of high-LOD mesh objects -- the servers already have a lot to do.  The extra load of your rezzers could be one straw too much.  Linden Lab has been particularly concerned about the trend toward high avatar complexity, but some of the same concerns apply to other objects that can reduce server performance.

Try restarting your region's server, or ask the region owner to do it.  If you're on the Mainland, submit a support case to ask Linden Lab to restart the region, citing the trouble you are having with the rezzers.  Then take a look around at what else may be adding to server load around you.  Maybe there are design choices you can rethink.

Link to comment
Share on other sites

  • 0


BethanyNyoki wrote:

I am guessing some update came out that ruined this or not. But i have multiple Scene Rezzers and none of them are functioning fully anymore. I rezzer out a Faux rezzer and find that when i rez the structure, it doesn't fully finish the rezzing process. Things will be missing. My parcel has more than enough prims, as i have tested it with something that is even lower in objects. I have tested on my friend's region as well, ending with the same problem.

I am wondering if im the only one having this problem. It's happening with Rez Faux, Sai Scene, and Multi Scene. These are not 1 prim rezzers either. Did LL release some update that broke these?

An update on the regions used for testing new server deployments (channels "Magnum", "LeTigre" and "BlueSteel") is causing problems like that. The bug report is here:

https://jira.secondlife.com/browse/BUG-37573

To find out if this is your problem, go to "Help - About Second Life" and look towards the bottom of the first full paragraph for the words "Magnum", "LeTigre" or "BlueSteel."

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2908 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...