Jump to content
Sign in to follow this  
CaptainJack Grauman

Nortons Antiviral and/or its firewall won't let me hear Second Life sound.

Recommended Posts

For the last week or so, Nortons Antiviral and/or its firewall won't let me hear Second Life sound. (My computer lets me hear sound from other sources, e.g. from Wikipedia.) It started when my Nortons upgraded itself. Please, what must I do in what part of my Nortons to get it to let my Second Life transmit Second Life sound?

 

Share this post


Link to post
Share on other sites

Some real advice.  uninstall it,  norton is nothing but trouble and bloatware.    I know you'll need an antivirus.  so suggestion avast or avg.  knowing it's the same company now.   but never had a problem with it, even using avast on the corperate level.   so just a suggestion as fixing norton is a real waste of time as norton does what norton wants.

Share this post


Link to post
Share on other sites

reporting you for?   zero sense.    but also. the world revolves on using windows.  simple fact of life.   linux or osx will never take the desktop world by storm.    linux is good for one thing,  that's server hosting.    

Share this post


Link to post
Share on other sites

This is a curious case.

I've never observed an Anti-Virus program that blocks audio. Norton doesn't have control over volume or... audio "channels" as mentioned in your post.

Until it makes more sense I don't have much advice. I'd say the coincidental timing of the Norton update is just that... coincidental.

Share this post


Link to post
Share on other sites


Devan Miami wrote:

Stick with windows, and you'll always need an antiviral resourse hog,  report me all you want,  it's real.

It's not Windows. Whatever is the most popular operating system will require the need of anti-virus software. In other words, if most people went over to what you use, you would need anti-virus software and Windows users wouldn't need any.

Share this post


Link to post
Share on other sites

All I know is: My loss of SL audio coincided suspiciously to a few minutes with my Nortons automatically upgrading itself. What can I do in my SL or in my Nortons to try to get my SL audio back?

 

Share this post


Link to post
Share on other sites


CaptainJack Grauman wrote:

All I know is: My loss of SL audio coincided suspiciously to a few minutes with my Nortons automatically upgrading itself. What can I do in my SL or in my Nortons to try to get my SL audio back?

Correlation is not causation.

I don't know. There isn't enough useful information in your posts to guess what's gone wrong.

I'd suggest asking an expert in your real life (either a friend, family member or someone at a store). Norton have a customer support contact, but I doubt it stretches as far as helping you resolve PC problems.

Share this post


Link to post
Share on other sites

Could this effect be merely part of my internet link being slowish? I am on BTInternet (a British internet provider). Likewise. Second Life frequently drops me, I suspect because of my internet link's slowness.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Isn't BT renowned for poor broadband service? I remember them admitting that they oversold it; i.e. sold it to more people in an area that their system could handle.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...