Jump to content
  • 0

Outfits won't save, and when they do they show as being empty with "unsaved changes." What's up?


Aslynn Soulstar
 Share

You are about to reply to a thread that has been inactive for 2258 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I don't know what's causing your problem, but if Singularity works better for you than Firestorm or the Linden Lab viewer, it sounds like you are working from an underpowered computer.  Click the Help >>> About Second Life (or About Singularity, or whatever) menu selection and copy the information to your clipboard.  Paste it back into your question here.  Maybe that information will offer a clearer clue to what's up.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I don't know what's causing your problem, but if Singularity works better for you than Firestorm or the Linden Lab viewer, it sounds like you are working from an underpowered computer.  Click the Help >>> About Second Life (or About Singularity, or whatever) menu selection and copy the information to your clipboard.  Paste it back into your question here.  Maybe that information will offer a clearer clue to what's up.

Link to comment
Share on other sites

  • 0

Rolig gave you a guess. Her guesses are pretty good in general. But, they are still guesses.

When you ask a tech question include information about your viewer and computer. Collect it from the viewer's HELP->ABOUT... and paste it into your post. Without that information all we can do is guess. Then you have to work through our guesses trying to find one that is right and a fix.

Link to comment
Share on other sites

  • 0

This problem usually happens when you are trying to save an outfit while wearing something "bad" which is failing the AIS3 checks.

Singularity wont be affected by this because they do not have the AIS3 code merged in yet, both Firestorm & the LL viewer do.

You need to find the problem item & remove it from the outfit, then it should save.

Wear all the items you wish to save as an outfit but fail to save.

Open your inventory & expand the Current Outfit folder.

This folder shows everything currently worn on your avatar.

Look for any link in this folder that shows as a broken link, shows as worn on an invalid attachment spot or shows as unworn (not bolded). Take off & delete any problem links then try to save the outfit again. Note that deleting the links from the current outfit folder will not delete the original items.

If you can't spot what's wrong, this will usually fix the problem. You can do this on either the LL viewer or Firestorm.

Activate the Develop (Developer on Firestorm) menu in the top menu bar of the viewer  with CTRL+ALT+Q

Develop -> Avatar -> Character tests -> Test female (or male).

Then save this as an outfit to test - it should work.

Then add on all the items you wish to save in your custom outfit & try to save it again.

Does that help?

 

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2258 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...