Jump to content
Sign in to follow this  
Cammy Snowbear

trau mich kaum auf große sims. Immer Lag

Recommended Posts

Hallo

 

trau mich kaum schon auf große sims. Egal ob es dort leer ist oder nicht. Aber ich scheine irgendwie immer lag zu haben. Bzw beim rein raus zoom wenn ich dann auf meinen avi zoome gehts einigermaßen. aber sonst fuehlen sich die großen sims irgendwie immer schwer an. bzw das der pc damit nicht so gut klar kommt.

 

bin schon am gruebeln ob ich ne neue grafikkarte holen soll.

hab euch mal die daten gepostet

 

 

nutze firestorm viewer (aktuell) cache usw auch gesäubert

irgend ne idee?

Share this post


Link to post
Share on other sites

Bitte poste lieber mal den Inhalt des Fensters vom Firestorm Viewers!

Von dessen Menue:  Hilfe - Ueber Firestorm. Diese obscuren Seiten, die die Daten anzeigen, sollte man lieber meiden, auch fehlen ein paar Infos, die nur der Viewer liefert. Auch mach mal bitte einen Speedtest deiner Leitung, z.b. mit speedtest.net und schaue, wie stark die Schwankungen sind und wie Schnell die Leitung tatsaechlich ist. Danach kann hoffentlich mehr Sagen.

Share this post


Link to post
Share on other sites

Mach mal was Sven sagt.

Zum Thema Cache: loeschen verlangsamt alles so lange, bis wieder alles geladen ist. Wenn du also ohnehin Probleme hast, verschlimmert das Loeschen des Cache diese noch einmal. Der Cache ist kein Muelleimer - nur ein voller Cache ist ein guter Cache :D

Share this post


Link to post
Share on other sites

Schneller Test = Draw-distance runterdrehen - 128 m oder weniger. Auch im RL kann man nicht kilometerweit alles erkennen.

Particle-count runter, niemand muss bei poofers 5000 Herzchen sehen, 100-1000 tun´s auch ;-)

WLan oder Kabelverbindung ? Wie viele nutzen die Leitung gleichzeitig ? Was läuft im Hintergrund auf deinem Rechner (musst nicht antworten aber am besten waere nichts)

Monti

Share this post


Link to post
Share on other sites


control + alt + shift + s gleichzeitig druecken und im dann geoeffeneten Debug-window RenderAvatarComplexityLimit eingeben und von -1 auf 150000 stellen. Dieser Wert ist mein optimum, du kannst ihn bei bedarf auch niedriger stellen. RenderAvatarComplexityLimit blendet alle ueberladenen Avatare aus und rendert sie als lila Default avatar, je nach eingestellten Wert.


dann auch noch control + p gleichzeitig druecken und im Preferences Window auf tab 'Graphics' gehen und 'Max # of non-imposter avatars' auf 4 reduzieren.


und bei "Avatar imposters" unter "Avatar Rendering" ein haeckchen setzten wenn es nicht schon gesetzt sein sollte.


und die Tips vom Vorgaenger (Partikel reduzieren, etc.)

 

Share this post


Link to post
Share on other sites

Unbedingt den neusten Grafiktreiber installieren. Es gab jetzt zu letzt ein Problem mit dem aktuellen AMD Treiber, der FPS Einbrueche verursacht hat. Dein System sieht so weit gut aus. Ist besser als meins und ich hab auch eine AMD Karte und es ruckelt nichts mehr.

-> https://www.computerbase.de/downloads/treiber/grafikkarten/amd-crimson-edition/

 

Schau auch mal ob du in deinem Firestorm Verzeichnis (und nur dort!) eine dieser Dateien drin hast. Wenn ja, loesche sie bitte. Ansonsten kann das System deinen neuen Grafiktreiber nicht nutzen (das war bei mir das Problem).

atig6txx.dllatigktxx.dllatio6axx.dllatioglxx.dll

Und wie die Anderen schon schrieben. In den Einstellungen unter "Graphics":

"Maximum complexity" mal runter drehen. So 120.000 ist schon gut.

"Max of non impostor avatars" auf 8 oder 10 setzen.

 

Im Tab "Hardware Settings" habe ich bei mir noch angehakt:

Enable OpenGL....

Enable Streamed VBOs

 

Ich hoffe das hilft dir. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...