Jump to content
  • 0

I can't teleport out of my home region


Johano Warden
You are about to reply to a thread that has been inactive for 3467 days.

Please take a moment to consider if this thread is worth bumping.

Question

Relog and change your start location to Smith when you login again. When you get there, check if you can TP and if not check if you can walk to the next sim.

If the answer is no, post back with any error message you get.

NOTE: You can use "Comments" to post updates.

Link to post
Share on other sites

11 answers to this question

Recommended Posts

Relog and change your start location to Smith when you login again. When you get there, check if you can TP and if not check if you can walk to the next sim.

If the answer is no, post back with any error message you get.

NOTE: You can use "Comments" to post updates.

Link to post
Share on other sites

I just swithched to Phoenix viewer and all my problems disappeared. Plus the graphics cleared up, my inventory, places, friends, etc., don't keep constantly "loading", and the lag time is just about gone. Wow. What did LL do to this latest version? Really screwed it up for my system, anyway.

Link to post
Share on other sites

Wow that must be like walking into a whole new world :)...Glad you are fixed. If you prefer the V2 format, Phoenix has their Firestorm viewer just released, it is still in testing so you may not want another viewer just now that has potential bugs lol but its there if you wanted to try it or hopefully LL will have fixed their one with the next update :)

Link to post
Share on other sites

Try what Peewee suggested. If you can log in directly to another region, but you can't tp out of there - like you say you can't from your home sim - I'm thinking you have an issue with a firewall. To find out, you could try to disable any and all of them (you could be using both the windows firewall and the one in your router) to see if things improve. If this helps, you want reenable, but also reconfigure the firewall that give you problems.

- Luc -

Link to post
Share on other sites

As you didn`t have the problem before, it would appear to be some sort of compatilibilty with the latest viewer version, there are a lot of people having diffculties with crashing & teleporting on that one, so I dont` know what LL did to it. You could try the latest Beta 2.6 to see if that is any better & maybe go back to the last version that worked for you if its not.

 

Check if there are any graphics card driver updates for your card, changing drivers can help, even changing to older drivers sometimes.

Link to post
Share on other sites

Like Peewee, I'm glad you got it sorted. It appears you no longer need to think of firewall configurations. Probably best, since I don't think I would be able to help you :)

Viewer 2.6 seems, from what I see and hear, to have more issues than a few of the previous ones. I wonder how that happens? Fortunately, the TPV developers seems to be on top of the situation, bringing us viewers that works when Lindens own does not.

 

- Luc -

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...