Jump to content
  • 0
Sign in to follow this  
Johano Warden

I can't teleport out of my home region

Question

  • 0

Relog and change your start location to Smith when you login again. When you get there, check if you can TP and if not check if you can walk to the next sim.

If the answer is no, post back with any error message you get.

NOTE: You can use "Comments" to post updates.

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Relog and change your start location to Smith when you login again. When you get there, check if you can TP and if not check if you can walk to the next sim.

If the answer is no, post back with any error message you get.

NOTE: You can use "Comments" to post updates.

Share this post


Link to post
Share on other sites
  • 0

Reduce your script count :smileyvery-happy: by deleting the scripts in your shoes and other wearable prims with scripts inside once you have got them to fit you right and also have made a copy of the item first!!

Share this post


Link to post
Share on other sites
  • 0

Try what Peewee suggested. If you can log in directly to another region, but you can't tp out of there - like you say you can't from your home sim - I'm thinking you have an issue with a firewall. To find out, you could try to disable any and all of them (you could be using both the windows firewall and the one in your router) to see if things improve. If this helps, you want reenable, but also reconfigure the firewall that give you problems.

- Luc -

Share this post


Link to post
Share on other sites
  • 0

I followed your suggestion, and I was able to enter Smith, but was not able to teleport out to any other region. The error message was: You have been disconnected from the region you were in.

Share this post


Link to post
Share on other sites
  • 0

I tried Peewee's suggestion. I can log in directly to another region, but still can't teleport out. I'll try disabling my firewalls, and see what happens. If that works, how do I reconfigure them so as not to cause a problem?

Share this post


Link to post
Share on other sites
  • 0

Try disabling HTTP GetTextures, depending which viewer you are using it will be in advanced > rendering or in the developers menu.

Also try reducing your bandwidth setting.

Share this post


Link to post
Share on other sites
  • 0

As you didn`t have the problem before, it would appear to be some sort of compatilibilty with the latest viewer version, there are a lot of people having diffculties with crashing & teleporting on that one, so I dont` know what LL did to it. You could try the latest Beta 2.6 to see if that is any better & maybe go back to the last version that worked for you if its not.

 

Check if there are any graphics card driver updates for your card, changing drivers can help, even changing to older drivers sometimes.

Share this post


Link to post
Share on other sites
  • 0

I just swithched to Phoenix viewer and all my problems disappeared. Plus the graphics cleared up, my inventory, places, friends, etc., don't keep constantly "loading", and the lag time is just about gone. Wow. What did LL do to this latest version? Really screwed it up for my system, anyway.

Share this post


Link to post
Share on other sites
  • 0

Wow that must be like walking into a whole new world :)...Glad you are fixed. If you prefer the V2 format, Phoenix has their Firestorm viewer just released, it is still in testing so you may not want another viewer just now that has potential bugs lol but its there if you wanted to try it or hopefully LL will have fixed their one with the next update :)

Share this post


Link to post
Share on other sites
  • 0

Like Peewee, I'm glad you got it sorted. It appears you no longer need to think of firewall configurations. Probably best, since I don't think I would be able to help you :)

Viewer 2.6 seems, from what I see and hear, to have more issues than a few of the previous ones. I wonder how that happens? Fortunately, the TPV developers seems to be on top of the situation, bringing us viewers that works when Lindens own does not.

 

- Luc -

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...