Jump to content
  • 0

I can't hear the music when I go to dance island or other clubs.


You are about to reply to a thread that has been inactive for 3631 days.

Please take a moment to consider if this thread is worth bumping.

Question

3 answers to this question

Recommended Posts

  • 0

Go into Edit  > Preferences > Audio & Video  and see if the box 'Turn off media when you change parcels' is ticked.  If you do not want it to shut off, uncheck the box.  Otherwise, all you have to do is what Storm has suggested, toggle the switch on your lower toolbar to turn on the music when you change parcels.  Good luck!

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3631 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...