Jump to content

No Transfer Glitch


You are about to reply to a thread that has been inactive for 2266 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello everyone,

I hope someone can help me out.

Everytime I want to take a copy of my house it comes in my inventory as a (No Transfer) item.

I have tried the following :

1) Remove all textures

2) Make sure all prims are Owner and Made by my self

3) Removed anything I added recently (Full Perm) from my main account

The results are still the same, I cant get rid of the (No Transfer) perm as soon as I Take Copy of it, I have full perms on everything so I cant tell what might be wrong.



Link to comment
Share on other sites

I tried to fix it for around 30 minutes trying to figure out where the "x" object that was ruining my house was, but I didnt find anything, unlinked everything, removed all textures, linked one by one but it was the same results.

I build the house again and didnt had problems so far.

 

Thanks for the reply.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2266 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...