Jump to content

Second Life Randomly Signs me out


You are about to reply to a thread that has been inactive for 2922 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

For the past few weeks I have been randomly signed out of my viewer, no matter what viewer it is.. Firestorm, Alchemy or the SL viewer.. I have everything updated and I have noticed this in the Alchemy logs..

 

2016-07-17T23:09:15Z INFO: LLAppViewerWin32::disableWinErrorReporting: WerAddExcludedApplication() success for AlchemyViewer.exe 2016-07-17T23:09:15Z INFO: LLApp::startErrorThread: Starting error thread 2016-07-17T23:09:15Z INFO: LLErrorThread::run: thread_error - Waiting for an error 2016-07-17T23:09:15Z INFO:#Settings LLAppViewer::loadSettingsFromDirectory: Attempting to load settings for the group Global - from location Default 2016-07-17T23:09:15Z INFO:#Settings LLAppViewer::loadSettingsFromDirectory: Loaded settings file C:\Program Files (x86)\AlchemyViewer\app_settings\settings.xml 2016-07-17T23:09:15Z INFO:#Settings LLAppViewer::loadSettingsFromDirectory: Attempting to load settings for the group Global - from location Default 2016-07-17T23:09:15Z INFO:#Settings LLAppViewer::loadSettingsFromDirectory: Cannot load C:\Program Files (x86)\AlchemyViewer\app_settings\settings_install.xml - No settings found.

Can someone PLEASE help me understand what this is about and why for the past 6 years I have been on SL, it's now become a issue?

Link to comment
Share on other sites

The log snippet you posted is normal.

If you are suddenly being disconnected from SL frequently then first check if it happens on any region (I doubt it's a region issue since you said this problem started a few weeks ago).

It's almost certainly going to be a connection problem or router/cable modem issue.

Start by powering off your router/cable modem for a few minutes & reboot your computer & see if it helps.

Link to comment
Share on other sites

It's not a router issue as I had the tech come out and check it.. It's a SL problem because looking through the forums.. Seems like other people are getting dropped ever since that update happened.. I appreciate the advice.. But six years on SL and three of those years with this router.. Makes me think it's Second Life instead of my router

Link to comment
Share on other sites

There are currently networking issues for some users that started after the unscheduled maintenance on July 15th, but you said you have been having this problem for a few weeks.

Those affected by the new problem seem to be mostly in Germany, Austria & Scandinavia.

There is a JIRA issue about the recent problem here: https://jira.secondlife.com/browse/BUG-20201

Honestly, if this has been ongoing for a few weeks & it happens on all regions then it really only can be either a connection issue, a router/cable modem issue or possibly an antivirus issue.

By "transaction update" do you mean the TLS 1.2 changes?

Link to comment
Share on other sites

That's when my problems happen exactly because I NEVER got logged out randomly.. For six years I've been on SL and ever since that update or something.. I've been logged out.. It happens like once a day.. The tech came and checked my router because I requested them to see if it was faulty, they said it isn't and tried my xbox one and ps3 with the network.. My pc is hard wired so it's not wifi disturbance etc.. Everything else is fine, I play SWTOR without hiccups, even DCUO flawlessly.. It's only SL that's been giving me trouble like this one woman's error 

https://community.secondlife.com/t5/General-Second-Life-Tech/Lags-Blackscreen-Disconnects/td-p/3045535

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2922 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...