Jump to content
  • 0

MY avatar is transmitting the inworld media when I click on 'speak'


You are about to reply to a thread that has been inactive for 3631 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

Downloading of media is taking up bandwidth and causing your voice to cut out.. or it is totally causing your voice to be cancelled out.

 

Turn off Media Autoplay in preferences, that way no media will play until after you have clicked on it.  This way more bandwidth is available for your voice and the ordinary bandwidth SL uses in downloading your environment.

 

 

Alt=:smileywink:

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 3631 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...