Jump to content
  • 0

After uninstalling"Raptr" suddenly I cannot log in to SL. Says close the program. A problem?


Annielove Welles
 Share

You are about to reply to a thread that has been inactive for 2267 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

if you get such programs as updates i would first start with cleaning your machine, i guess you have some pretty bad spy/add ware installed...or might be triggered by another connected program as "usefull...."coughs ... tool

Check your virus and spam protection, and be sure it is up to date.

 

Do a clean install for S, reset your connection and try again.

If that fails, add some info to your post and add at least your system info, you can find that in the help menu of the viewer. (copy/paste)

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

if you get such programs as updates i would first start with cleaning your machine, i guess you have some pretty bad spy/add ware installed...or might be triggered by another connected program as "usefull...."coughs ... tool

Check your virus and spam protection, and be sure it is up to date.

 

Do a clean install for S, reset your connection and try again.

If that fails, add some info to your post and add at least your system info, you can find that in the help menu of the viewer. (copy/paste)

Link to comment
Share on other sites

  • 0

A quick Google search will point you to http://support.raptr.com/support/solutions/articles/5000541606-why-was-amd-gaming-evolved-installed-on-my-pc-without-my-permission- , which explains how you got Raptr on your machine.  It's basically a bit of bloatware designed to gather marketing information from gamers and then send them invitations to other games.

You should be able to delete it from your machine the same way you would uninstall any oither program, using your Control Panel's Uninstall function.  If you have trouble with your SL viewer, that's probably unrelated.  Whether it is or not, though, the solution there is to do a CLEAN reinstall.  Instructions are here >>> https://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2267 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...