Jump to content
  • 0

"Stand" button no longer shows


Question

Is it possible that your interface is not set to full screen, but is in "windowed" mode and moved so that the bottom edge is below the edge of your monitor?  Try clicking the square in the upper right of the viewer, next to the "close me" X.

Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

The "Stand" button which normally appears over the local chat line while sitting no longer appears for my avatar. It is avatar specific, as the button shows up OK with I log in with my Alt. This suggests to me that it is not a viewer issue, but some preference or avatar configuration issue.  I see the same problem with both SL Viewer and Firestorm. How can I get this button to show up again for the affected Avatar?

RE: Suggestion to check if viewer is in full screen. The viewer is in full screen. Problem still happens. Note that the "Stand" button does not appear with my main avatar, when using Firestorm and also SL Viewer. Full screen or windowed, same issue. The "Stand" button *does* appear with both viewers on the same PC with my ALT avatar. This suggests that is is not a viewer issue as it works with one avatar and not the other. As the problem is avatar specific it suggests come configuration setting that is bound to the avatar.

I do not see anywhere in preferences I can adjust the "Stand" button. Is there some debug setting related to the "Stand" button that can reset the button to the default position on the screen?

Link to post
Share on other sites
  • 0

Hi, this happened to me before too. Here is what you do to fix it:

1) Log in with the avatar that is having the issue. Open Preference.

2) In Firestorm, select the "Chat" tab, and the "Typing" tab.

3) Check "Autohide main chatbar" then hit "Apply"

4) Log off and back on

5) Go back and uncheck "Autohide main chatbar" then hit "Apply"

6) Log off and back on

At this point sit down and see that the "Stand" button is back over the main chatbar where it should be.

Good luck!

 

Link to post
Share on other sites
  • 0

Also there is a stand button on the move and view floater (which I always have on screen :D) that will fill in while you are trying to figure it out.

You might also check to make sure that the avatar with issues doesn't have any attachments on that would keep the STAND button from showing up (a hint might be that the stand button is ALSO not on the move floater). Actually from what you described and the two viewers and ONLY one avatar with issues, that would be my guess. So get absolutely naked (nothing but shape, skin, hairbase and eyes -- think those are the things you MUST have on) and relog and see if that fixes it. 

Link to post
Share on other sites
  • 0
On 1/6/2018 at 2:20 PM, LittleMe Jewell said:

Which viewer do you use? 

I actually found out what was wrong and fixed it. 
I use Firestorm. But the problem was that my "Nearby Chat" box at the bottom had been shortened. The Stand Button is anchored to that box. When I extended the Chat box, the Stand button showed up. :)

  • Thanks 2
Link to post
Share on other sites
  • 0
On 1/6/2018 at 5:35 PM, Lindal Kidd said:

Whether you see the Stand button or not, you can still stand up.  Right click your avatar, select Stand from the context menu.

Yes, I wasn't having a problem standing. I was using the pie menu from my avatar. But that wasn't good enough. I needed to know WHY my stand button had disappeared. I'm used to clicking on it and can't stand when things just stop functioning.

Link to post
Share on other sites
  • 0
On 1/11/2018 at 6:22 PM, JudiLynn India said:

Yes, I wasn't having a problem standing. I was using the pie menu from my avatar. But that wasn't good enough. I needed to know WHY my stand button had disappeared. I'm used to clicking on it and can't stand when things just stop functioning.

Haha, this just happened to me and I feel the same way.  The pie menu from my av is a better use of screen space, but I needed to know what happened.

Link to post
Share on other sites
  • 0
10 minutes ago, Sibyllina Luna said:

That message got me pretty angry. Really. Since the fix of the problem IS actually provided here. Unfortunately, it isn't accurate enough and I had to search for a whole hour before to understand what was described...

So... About this "autohide main chatbar"... This is the famous "local chat window" the others were speaking about, and the "stand" button is, indeed, stupidly linked to it. So, to make the stand button come back, you have to follow the 3 first steps until the tiny redundant chat window comes back (no idea why people call it "main chatbar" as it's clearly less readable that the group/chat windows).

Then, when this tiny redundant local chat window popped up, click on it as if you wanted to resize the box where one has to enter the text. Aaaaaand this stupid stand button will show up suddenly when the area will be wide enough.

After this, you can auto-hide that annoying area again. The stand button will remain...

 

But yeah, all the fix was provided while reading the different answers. But they were somewhat misleading.

The post you quoted is over 4 years old.  Viewers change over time and its possible things are now different.  No need to get angry about it

  • Like 3
Link to post
Share on other sites
  • -2
On 7/10/2016 at 6:08 AM, Taena Matova said:

Hi, this happened to me before too. Here is what you do to fix it:

1) Log in with the avatar that is having the issue. Open Preference.

2) In Firestorm, select the "Chat" tab, and the "Typing" tab.

3) Check "Autohide main chatbar" then hit "Apply"

4) Log off and back on

5) Go back and uncheck "Autohide main chatbar" then hit "Apply"

6) Log off and back on

At this point sit down and see that the "Stand" button is back over the main chatbar where it should be.

Good luck!

 

That message got me pretty angry. Really. Since the fix of the problem IS actually provided here. Unfortunately, it isn't accurate enough and I had to search for a whole hour before to understand what was described...

So... About this "autohide main chatbar"... This is the famous "local chat window" the others were speaking about, and the "stand" button is, indeed, stupidly linked to it. So, to make the stand button come back, you have to follow the 3 first steps until the tiny redundant chat window comes back (no idea why people call it "main chatbar" as it's clearly less readable that the group/chat windows).

Then, when this tiny redundant local chat window popped up, click on it as if you wanted to resize the box where one has to enter the text. Aaaaaand this stupid stand button will show up suddenly when the area will be wide enough.

After this, you can auto-hide that annoying area again. The stand button will remain...

 

But yeah, all the fix was provided while reading the different answers. But they were somewhat misleading.

  • Haha 1
  • Confused 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...