Jump to content
  • 0

Second Life Crash Upon Launch


AvianMaster1111
 Share

You are about to reply to a thread that has been inactive for 2281 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

there is no reason to run sl in a compabitlity mode, W10 works perfect with the viewers.

I think there's something wrong with your system... perhaps some failing hardware, or to low specs and fried parts by using sl.

But could be a lot more..

It never hurts to try a clean install of the program or use another viewer.

  • Like 1
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

there is no reason to run sl in a compabitlity mode, W10 works perfect with the viewers.

I think there's something wrong with your system... perhaps some failing hardware, or to low specs and fried parts by using sl.

But could be a lot more..

It never hurts to try a clean install of the program or use another viewer.

  • Like 1
Link to comment
Share on other sites

  • 0

Try doing a clean re-install of your viewer, instructions here >>> https://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Lif... .  If that does not solve your problem, please submit a support case. (Click the Help link atg the top of this page and then Contact Support.)  Explain exactly what you have tried, and tell what kind of computer and operating system you are using.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2281 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...