Jump to content

loading contents


You are about to reply to a thread that has been inactive for 2271 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Here's my issue: Since a couple of weeks  whenever I edit a prim, any prim, but specifically purchased boxes, I'm getting stuck at "LoadingContents". I've tried with multiple viewers and even other computers and whatever I try on this PC, I cannot see the contents of any object!

 

i run on an ASUS laptop and use the fire storm viewer 

 

 

Link to comment
Share on other sites

Does this problem only happen on this one computer?  You said you had tried other computers but didn't say if they also had this problem.

Are all the computers you tested on connected to the same router/network?

Try loading object contents on a different region to rule out a region issue.

There is one bug that can cause object contents to be stuck loading until you relog: BUG-18263 - After editing an object with a large number of contents, contents in any object will not load until relog

That bug will only happen if you have attempted to load contents of a box with a LOT of contents though, usually in the thousands so it will only happen intermittently.

If you create a fresh box prim and edit it and go to the contents tab and click the "New Script" button, what happens?
Do you see the New Script you just created in the contents? Do you see "Loading..." or "No contents" text in the contents tab?

If you wear a box containing contents and edit the box while wearing it on your avatar, do the contents load?

Long shot that this is the same problem, but I have seen one user having a similar problem - they could see some object contents but not all and also they could only see 2 past group notices for all their groups when there were many part notices and all other users could see the full past notices list. Their problem turned out to be a router setting they had changed - they had set their wan setting mtu size too low.

Did you make any change to Firewall or antivirus software on the affected system just before this problem started?

Does your block list also fail to load under World -> Block List?

Have you moved your TEMP folder to a non-default location?

 

 

 

Link to comment
Share on other sites

Not really yet until you answer my other questions.

Can you upload your viewer logs somewhere?

Run a session where you attempt to load the contents of some boxes & reproduce the failure to load & then logout.

Then before relaunching the viewer, zip up your logs folder & upload it somewhere & give the link.

This page tells you where to find the logs folder: http://community.secondlife.com/t5/English-Knowledge-Base/How-to-report-a-bug/ta-p/733545#Section_.3

Link to comment
Share on other sites

ok so going thru the data and documents i found that its not available at this moment but i will include a screenshot of what i got  going on  http://prntscr.com/br7ohh

 

so this is a boxed vehicle i bought recently i open it and wait for the contents to load in but in ever does and still says loading contents and i never see whats inside the box http://prntscr.com/br7ohh

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2271 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...